PowerPoint 2000: Enhancing and Customizing a Presentation

Overview and Preparation
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There are numerous tools and techniques you can use in PowerPoint to modify and customize the look of your slides.  Careful use of these features enables you to create a visually pleasing presentation that enhances and emphasizes your message.

Modifying Slide Backgrounds and Color Schemes

Formatting Slide Color Schemes

When you create a presentation, its slides are based on a color scheme determined by PowerPoint.  These color schemes consist of 8 balanced colors - background color, line color, text color, etc. Changing any or all of these colors enables you to create your own look for a slide.  To view and change color schemes, click Format>Slide Color Scheme.  The dialog box that opens shows you which color scheme your slide is based on and offers you some others from which to choose.  The Custom tab indicates which colors are used for which slide elements in each scheme.  You may also change any of these colors by selecting it and clicking the Change Color button.
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Exercise 1:  Formatting Slide Color Scheme

1. Launch PowerPoint and open a new, blank presentation.  Choose the title slide layout.

2. Click the Insert New Slide button to add two slides to your presentation.  Choose any slide layouts you like.

3. Click Format>Slide Color Scheme, and pick another color scheme.  Click Preview to see this scheme applied to your slide.

4. Use the Custom tab to change individual colors in the scheme you have chosen.

5. Click Apply to all to apply your custom color scheme to all of the slides in your presentation.

6. Enter text on your slides and create a drawn object to see how the color scheme dictates the appearance of various elements on the slides.

7. Close the presentation, without saving changes.
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Creating Your Own Background 

PowerPoint offers many ways for you to create a unique background for your slides.  To begin, select Background from the Format menu.  Click the dropdown arrow beside the box showing the slide’s present background color and choose Fill Effects.  The Gradient, Texture, Pattern and Picture tabs in the dialog box that opens offer a variety of options for creating unique backgrounds and templates.  

The Gradient tab offers even choices for shaded backgrounds.  You may choose to shade one color either to white or black, or you may create a gradient involving two colors that you choose.  There are also a number of preset gradients which are available when you click Preset.  For any of these choices, you may choose from numerous ways it will be displayed on your slides by making choices in the Shading Styles and Variants boxes.

The Texture tab lets you choose from pre-selected textures available in PowerPoint.  Or, if you have image files on your computer that would make good background textures, you may navigate to them by selecting Other texture.

The Pattern tab lets you choose two colors and then a pattern to create a background to fill the slide.  By using colors that either contrast or complement one another, you can vary the intensity and depth of the background you create. 

The Picture tab lets you choose a picture as the background on a slide.  If none are available in the Picture box, you may navigate to picture files on your computer by clicking Select Picture.
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1. Click the New button to open a new presentation.  Choose Title Slide from the Auto Layout window.

2. From the menu bar choose Format > Background.  Then click the dropdown arrow beside the box showing the background color for the current slide, and choose Fill Effects to open a new dialog box.

3. Choose a One color gradient.  Click the dropdown arrow under Color 1 and choose More colors to select the main color for your gradient.

4. Move the scroll bar to choose the direction and degree of the gradient fill.

5. Choose a Shading style and select the particular variant of that style that you like.  Click OK.
6. Click Preview to see the background applied to your slide.  When you create a background that you like, click Apply to apply it to just one slide.

7. Create two new slides with any layout that you like.  Experiment with the two-color and preset options on the Gradient tab and apply different backgrounds to each of these two slides.  Remember to select Apply rather than Apply to all in the Background dialog box.

8. Create three new slides.  Experiment with the Textures, Patterns, and Picture tabs and create a different background for each of these slides.  

9. When you are finished, you should have approximately 6 slides, each having a different background.  The backgrounds should have been created using each of the four tabs in the Background dialog box.

NOTE:  The format of specific elements on your slides can be modified using Format>Slide Color Scheme as described above.

Using an Inserted Picture as Background

A picture from the Clip Gallery may be inserted and used as a background for a slide.  The advantage to this is that the picture can be modified using the Picture toolbar so that it is more suitable as a background.  For example, you may use this method to create a watermark from a picture.  A watermark lightens your picture so that it is visible, but text and graphics can be seen over it
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Exercise 3:  Creating a Background from a Picture

1. Insert a new slide into your presentation.

2. On the menu bar choose Insert >  Picture > Clipart > Photographs.  Choose a photo and insert it on the slide.
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Enlarge the picture to fill the slide.

4. Choose the Format picture button on the Picture toolbar.  (If the toolbar is not displayed, click View>Toolbars>Picture.)

5. Choose the Picture tab in the Format Picture dialog box.  Click the dropdown arrow in the Color box, and choose Watermark.  Click OK.  This visibly lightens the picture

6. With the pictures still selected, click the Draw dropdown arrow on the Drawing toolbar.  Click Order>Send to Back.  All text boxes should now be visible.

7. Close this presentation without saving changes.

Using Design Templates 
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PowerPoint provides a variety of design templates, which are listed on the Design Templates page in the New Presentation dialog box. These templates include consistent backgrounds, color schemes, and text and object formatting.  They can be helpful in giving the slides in your presentation a consistent, professional look. When you select a design template, a preview of it appears in the New Presentation dialog box.

Exercise 4:  Using Design Templates

1. Choose File>New.  In the New Presentation dialog box that opens, choose the Design Templates tab.
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Click any of the templates listed to see a thumbnail of the template in the Preview box.  Double-clicking will open a new presentation based on the template.

3. Choose the Title Slide layout to begin your presentation.

NOTE:  You may access the Design Templates when you open PowerPoint by choosing the appropriate option in the dialog box that appears when you launch PowerPoint.  You may also apply any Design Template to an existing presentation by opening the presentation and then choosing Apply Design Template from the Format menu.

Customizing a Design Template 

Design templates are based on color schemes that can be modified by using the Format>Slide Color Scheme command as described above.  It is important to remember that when you apply a design template to a presentation, it is applied to the entire presentation.  You may create a custom look within a template, however, by creating slides having a unique background.

Exercise 5:  Modifying the Background within a Design Template

1. Select Format>Slide Color Scheme to change the color scheme of the design template that you have chosen for your presentation.

2. Add two more slides to the presentation in any layout except for Title Slide.  Note that they are based on the chosen design template in the new color scheme.

3. Click the last slide in your presentation.  Then click Format>Background and choose Fill Effects.
4. Create a unique fill effect and click OK.

5. In the Background dialog box, click the checkbox beside Omit background graphics from master.  This will apply your background without any of the Design Template’s graphics.  

6. Click Apply (not Apply to all) to apply your background to just the current slide.

7. Switch to Slide Sorter view and make sure that the slide with the new background is selected.  Use Copy and Paste or Edit>Duplicate to make as many copies of this modified slide as you would like.  Any slides you subsequently insert into the presentation will have the chosen design template’s background.

8. Close this presentation, without saving changes.

Working with Masters
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In general, masters allow you to control formatting for slides and other parts of a presentation.  Choices made to a master will be reflected on all slides (or handouts or notes pages) in the presentation.  To access the masters, choose Master from the View menu.  You can then choose from Slide, Title, Handout and Notes Masters. 
· Slide - displays placeholders for Title, Object, Date, Footer and Number areas. You may change fonts, add graphics, and modify other attributes.  These changes affect all slides in the presentation. 

· Title - controls look of title slide.  This option is available only when a design template has been used that has a separate design for the title slide.  Formatting text and adding graphics are options on this slide. This master can be edited anytime during the creation of a presentation.  Changes made to the title master affect the title slide only.  

· Handout – allows you to enter items that will appear on each page of handouts (e.g., date and time, page number, header and footer).  Dotted lines on handout master indicate the position and size of the slides.  A small toolbar allows you to choose among several layouts for the handouts page.

· Notes – allows you to select items (date and time, header or footer, and page numbers) to appear on all speaker’s notes pages; you may also apply formats to all of these items.
Exercise 6:  Working with the Slide Master

1. Open New Presentation and choose Blank Presentation.  Choose Title Slide layout.
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Click View> Master> Slide Master.
3. Insert a graphic of your choice.  Keep in mind that this image will appear on all slides.

4. Click Format>Picture, and then click the Picture tab. Choose the Watermark option.

5. Use techniques described above to create a background for your slides.

6. Click in the Title Area text box and change the font and font color.  Make similar changes to the text in the Object Area.
7. To change the default bullets used in your slides, click in the level of text whose bullet you want to change.  Choose Format>Bullets and Numbering.  You may choose the bullets pictured in the dialog box, or you may select from others.  

· Click Picture to select from graphic bullets stored in the Clip Gallery.  

· Click Character to open a dialog box that lets you select from numerous font-based icons that you may use as bullets.  (The various Wingdings fonts contain many appealing selections.)
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To create a footer for your slides, click View>Header and Footer.  Select the Slide tab.  Make the desired selections regarding whether to include a fixed or automatically updated date and time, the slide number, and any custom footer text.  Click Apply to all.

9. When you have finished, click Close on the Master toolbar.  All slides that you add to this presentation will have the attributes you applied to the slide master.

Working with Graphics and Special Effects

Editing Clip Art
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The Picture toolbar contains numerous buttons for editing images inserted into slides.  As the following image shows, the toolbar may be used to adjust the contrast or brightness of a picture or to change it to black and white or a watermark.  The picture may be cropped, recolored, or formatted in other ways.  

Exercise 8:  Using the Picture Toolbar

1. Insert a new slide into your presentation.

2. Insert an image from the Clip Gallery into this slide.  Click this image to select it

3. Click the Crop button on the Picture toolbar.

4. The mouse pointer appears as a cropping tool.  Click one of the image’s sizing handles and drag to crop the image.
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With the image still selected, click the Recolor button on the Picture toolbar.  The Recolor Picture dialog box opens.

6. Check the box beside any of the original colors in the image that you want to change.  Click the dropdown arrow beside the colors under New to select a different color.  Click the Preview button to observe the effect of the changes you have made to the image in your slide.  Click OK when you are satisfied with the changes you have made.

7. Click the Brightness and Contrast buttons on the Picture toolbar to change these attributes of the image.

8. Click the Reset Picture button to change the image back to its original condition.

9. Close this presentation without saving changes.

Additional Topics and Exercises:  Special Effects
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Presentations can be easily enhanced with special effects including colorized textures, glowing text, and animated graphics.  The following exercises show you how to create these effects.

Exercise 9:  Creating Colorized Textures

1. Add a new blank slide to the open presentation Graphics and Tables.
2. On the Drawing toolbar, choose AutoShapes > Stars and Banners.
3. Choose the 5-pointed star; then click and drag on the slide to draw a star.

4. Press Ctrl-D to create an exact duplicate.

5. Right-click the original star.  From the popup menu, choose Format Auto-Shape > Colors and Lines > Fill Color > Fill Effects > Textures.
6. Select the medium wood texture and click OK twice.

7. Right-click the duplicate star.  From the popup menu, choose Format Auto-Shape > Colors and Lines > Fill color.

8. Choose bright red and click OK and OK again.

9. Click Semitransparent and then click OK.
10. Place the semitransparent red star exactly on top of the wood star.

Although you may insert animated GIF’s into a PowerPoint presentation from the Clip Gallery or from a file, you may also create your own animated images.  The following exercise will show you how to take an image and "move" it across the slide in presentation mode so that it appears to be an animated graphic.

Exercise 10:  Creating Animated Graphics (Almost)

1. Add a new slide to the open presentation; choose the Title Only layout.

2. When the slide opens, click in the title placeholder.  Type Up, Up, and Away.
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Choose Format > Background > Fill Effects >Gradient to create a background for your slide.
4. Now choose Insert > Picture > From File.  In the Insert Picture dialog box, navigate to the Animation folder in the PPT Enhancing folder and choose one of the pictures.  Click Insert.  If necessary, resize the image and move it to the lower corner of the slide so it is facing into the center.

5. With the image selected, choose Custom Animation from the Slide Show menu.  Select the Order and Timing tab, and in the Start Animation box, choose Automatically, 0 seconds after previous event. 

6. Then click the Effects Tab and choose Flash Once, Medium (After viewing the effect you may want to change the rate of flashing to fast or slow.)  Click OK to close the dialog box and apply the animation effects.

7. Select the image and press [Ctrl-D] to make a duplicate.  Use your arrow key to place the second image just slightly above and in front of the first one.  When you duplicate images after setting animation effects, these effects are duplicated as well.

8. Continue to press [Ctrl-D] and place the images so that they move up and off of the opposite side of the slide.

9. Switch to Slide Show view to see the animation.

10. Close this presentation without saving changes.
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