PowerPoint 2000: Expanding a Presentation

Overview

A PowerPoint presentation can easily be enlarged and made more complex.  The techniques described in this workshop allow you to customize a presentation for specific audiences, to incorporate a variety of electronic files, or to make the presentation more interactive.

To perform the exercises in this workshop, you will need to open (click on the hyperlinks) and save the following files to your hard disk drive:  Introduction to Computers.ppt, Technology Vocabulary.ppt and Software.ppt  

Adding to a Presentation

One way to expand a presentation is simply to import slides from an existing presentation.  A tool called the Slide Finder makes this easy.  Another tool, the Meeting Minder allows you to add a follow-up slide and notes to a presentation while it is being shown.  The sections below illustrate these features.

Using the Slide Finder

You can use the Slide Finder to find, preview, and insert slides from existing presentations without having to open those presentations. You can copy selected slides or an entire presentation to insert into the current presentation. 

Select the slides to import by clicking them in the Slide Finder window.  You can select the Insert All button on the Slide Finder dialog box to copy every slide in the selected file to the current presentation.  Slides will be inserted after the slide selected in the current presentation.

Exercise 1:  Using the Slide Finder 

1. Open the file Introduction to Computers.   Switch to Slide Sorter view.
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Select the slide in the current presentation after which you want to insert another slide (in this case, the last slide, World Wide Web).

3. Click Insert on the menu bar.  Select the Slides from Files command. The Slide Finder dialog box opens.
4. Select the Find Presentation tab.  Click Browse.  In the Browse dialog box that opens, navigate to the presentation that contains the slide(s) you wish to insert into this presentation.  In this case select Technology Vocabulary.
5. Click Open.  The slides from Technology Vocabulary are displayed in the Slide Finder dialog box.

6. Click the scroll right arrow [image: image1.wmf] on the scroll bar to view additional slides. 

7. Click slides 2,3, and 4 (the vocabulary slides) to select them; a dark border appears around each selected slide.

8. Select Insert to insert the selected slides.  Then select Close to close the Slide Finder dialog box.  Notice that the slides are inserted after slide 3.  Also note that although its text and objects were imported, the slides' design has been changed to that of the presentation into which it was imported.

Using the Meeting Minder

The Meeting Minder feature allows you to take minutes, record action items, or add to your notes pages during a presentation.  Meeting Minutes are a record of what takes place during a meeting. You can also use them to add reminders that you can view after the presentation or during later presentations. For example, audience members may pose interesting points or come up with good ideas during a presentation. You can record their comments as meeting minutes while the presentation is in progress.  Action Items are items that require a future action and appear on a separate slide at the end of the presentation.  You can keep the Meeting Minder dialog box open as you give a presentation.  After your presentation, you can display and print any minutes or action items you recorded during the presentation. You can also export meeting minutes to a notes page or to a Microsoft Word document.
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Exercise 2:  Using the Meeting Minder

1. In Introduction to Computers, go to slide 12 and switch to Slide Show view.  

2. Click the right mouse button. Select the Meeting Minder command and in the Meeting Minder dialog box, select the Meeting Minutes tab.

3. In the text box, type Employees request advanced training.
4. Select the Action Items tab.

5. Fill in the description of the item, name of the person assigned to act on it, and a due date.  Click Add to enter the item into the box.  Repeat these steps to enter additional action items.

6. Click OK to close the Meeting Minder dialog box.

7. PowerPoint creates a slide of your action items and puts it at the end of the presentation.  This slide is continually updated as you add to your list. Navigate to the end of the presentation to view this slide.

Exercise 3:  Creating a Word Document From Meeting Minder Items

1. Press [Esc] to exit the slide show.  

2. In Slide view, choose Meeting Minder on the Tools Menu.

3. Click the Meeting Minutes tab, and then click Export.

4. Select the Send meeting minutes and action items to Microsoft Word check box, and then click Export Now.
5. Word opens a new document that contains your minutes and action items.  (Note the presentation information included in Word document.)  The Word document is ready for printing, saving, etc.
6. Save the changes you made to Introduction to Computers.
Non-Linear Presentations

Another way to expand a presentation is to make it non-linear.  Using a variety of techniques, you can create a presentation in which there are ways to move through the slides besides just advancing from slide to slide in numerical order.  You can incorporate different kinds of files (e.g., Word document, Excel spreadsheet) into a presentation.  Creating this kind of presentation allows you to customize a presentation for different audiences and to build a certain amount of interactivity into the presentation.

Agenda Slides

An agenda slide is a slide with a list of main topics or primary sections of a presentation.  If hyperlinks are created on the agenda slide allows, you can jump to different sections in a presentation.  You can also create buttons that let you return to the agenda slide automatically, without having the rest of a presentation displayed.  In this way, an agenda slide can be used as a menu for your presentation.

Agenda slides can contain hyperlinks to custom shows, individual slides, other presentations, or files.  Although you can create any slide as an agenda slide, using a summary slide is a quick way to create the agenda text.

Exercise 4:  Creating an Agenda Slide

1. In the presentation Introduction to Computers, switch to Slide Sorter view.

2. Using Shift to select contiguous slides or Ctrl to select noncontiguous slides, select the slides to which you want to jump from your agenda slide.  In this case, select slides 2, 4, 7, 12, 13, and 14.

3. Click the Summary Slide button [image: image2.png]


 on the Slide Sorter or Outlining toolbar.

4. Select the newly created summary slide.  If necessary, drag it so that it comes after slide 1.  Switch to Normal or Slide view.

5. Replace the title Summary Slide with Agenda.

Hyperlinks and Action Buttons

A hyperlink is specially formatted text or graphic in a presentation that you click to jump to another location.  Hyperlinks inserted into a PowerPoint presentation may point to another slide within the presentation, a different presentation, another Office file, a Web page, or an e-mail address.  Any hyperlink text appears underlined on the slide. The underlined hyperlink text also appears in a different color than the surrounding text.

You can create hyperlinks from any text or object on a slide.  There are several ways to create hyperlinks:

· Select Slide Show>Action Settings from the menu bar

· Select the Hyperlink command from the Insert menu or click the Insert Hyperlink button on the Standard toolbar

· Right-click on the object and then click Hyperlink
· Insert an Action Button
The following exercises illustrate the various ways to create hyperlinks.

Exercise 5:  Creating Hyperlinks to Other Slides in a Presentation

1. In the Introduction to Computers presentation, navigate to slide 2, Agenda.

2. Select the first bulleted line of text Computer Functions.

3. Click the Insert Hyperlink button on the Standard toolbar[image: image3.png]
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The Insert Hyperlink dialog box opens.  Note that you can create a link to an existing file or Web page, another slide in this presentation (first, last, next, previous, or specific slide), a new file, or an e-mail address.  

5. In the Link to area, click Place in This Document.  In the Select a place in this document box, click slide 3, Computer Functions under Slide Titles.
6. To add a custom ScreenTip that will display when the mouse pointer hovers over the hyperlink, click the ScreenTip button.  Type Computer Functions in the ScreenTip text box in the Set Hyperlink ScreenTip dialog box. 

7. Click OK and then OK again to close both dialog boxes.

8. Select Microsoft Office 2000.  Repeat the steps above to hyperlink the text to the Microsoft Office 2000 slide; enter the slide's title as the ScreenTip.
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Switch to Slide Show view to test these links.  Save the changes you have made.

Exercise 6:  Using Action Settings to Create a Hyperlink to Another Presentation

1. Navigate to slide 13, Microsoft Office 2000, in Slide view.

2. Click the AutoShapes button on the Drawing toolbar.  Select Basic Shapes.

3. Click the Bevel shape in the fourth row, third column.

4. Holding down the Shift key, click and drag the cross-hair mouse pointer over the slide to draw a bevel shape on it.  Draw the shape over the bullet beside Word so that it looks like a bullet.

5. If you would like to change the color of the bevel shape, click the dropdown arrow beside the Fill Color button. [image: image4.png]


 on the Drawing toolbar.  Change the color of the bevel shape to one of the color scheme colors.

6. With the bevel shape selected, choose Action Settings from the Slide Show menu.  The Action Settings dialog box opens.

7. In the dialog box, select Hyperlink to and then click the dropdown arrow beside the box beneath it.  Choose Other PowerPoint presentation to open a dialog box that lets you navigate to the Software file. 
8. In the Hyperlink to dialog box, choose slide 3, Word Processing Software.  Click OK in each box to close it.

9. Switch to Slide Show view to test this hyperlink.  Save the changes you have made.
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Exercise 7:  Creating a Hyperlink to a Web Page

1. Navigate to slide 14, World Wide Web in Slide view.  Select the word Google.

2. Click Insert>Hyperlink from the menu bar.

3. In the Insert Hyperlink dialog box, choose Existing File or Web Page under Link to.  Type www.google.com in the text box under Type the file or Web page name.  Click OK to close the dialog box.

4. Switch to Slide Show view to test the hyperlink. Save the changes you have made.

An Action Button is a pre-designed onscreen button that contains a hyperlink.  These can be placed anywhere on a slide or slide master.  Action buttons display commonly understood symbols for navigating through a slide show.  The Action Buttons submenu on the Slide Show menu displays the available buttons.

When you draw an action button on a slide, the Action Settings dialog box automatically opens. You can then define how you want to use the action button. You can select to hyperlink from the action button to another slide, another presentation, another file, or a Web page.  Once you define an action button on a slide, you can move and size the button.

Exercise 8:  Inserting Action Buttons

1. In the presentation Introduction to Computers, navigate to slide 3, Computer Functions, in Slide view.  

2. Click Slide Show>Action Buttons from the menu bar.  In the submenu that appears, choose the Return action button. [image: image5.png]


 

3. Click and drag the crosshair mouse pointer over the slide to draw the action button.
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When you release the mouse and the Action Settings dialog box opens, choose Slide under Hyperlink to on the Mouse Click tab, and in the Hyperlink to Slide dialog box, choose slide 2, Agenda.  Click OK in both dialog boxes..

5. Switch to Slide Show view to test the action button.  Save the changes you have made.

Editing and Deleting Hyperlinks

To edit a hyperlink, select the linked text or object and click the Insert Link button on the Standard toolbar.  The Edit Hyperlink dialog box opens, which lets you either re-enter the link or remove it.  Another way to accomplish these functions is to right-click the linked text or object, and in the shortcut menu that appears, choose Hyperlink.  If you wish to edit the link, choose Edit Hyperlink to open the relevant dialog box.  Click Remove link if you wish to delete the hyperlink from the selected text or object.

Exercise 9:  Editing Hyperlinks

1. Open the file Software.

2. Go to Slide Show view.  Click on the Home button in the lower left corner.  You should get a message saying that the specified file cannot be opened.  Click OK.  

3. The hyperlink needs to be edited.  Because this action button was inserted on the slide master, it must be edited there.  Click View>Master>Slide Master to open the slide master.
4. Right-click on the action button on the slide master.  From the shortcut menu that appears, choose Hyperlink>Edit Hyperlink.  

5. In the Action Settings dialog box, choose Hyperlink to.   Click the dropdown arrow in the text box underneath and choose Other PowerPoint presentation.  In the dialog box that opens, navigate to the Introduction to Computers file and click OK.

6. In the Link to Slide dialog box, select Slide 13, Microsoft Office 2000, and click OK.

7. Click OK to close the dialog box, and then close the slide master.

8. Return to Slide Show view and click the action button to test the link to Introduction to Computers.  Save the changes you have made.  Close the Software presentation.

Creating a Custom Show

A custom show is a “show within a show” that you create by grouping slides within a presentation under another name.  You can create one presentation that contains all the slides, and then group them into several named subsets for different audiences.  For example, you can create one presentation that contains a general slide show which applies to all departments in a company and two separate custom shows, one for the sales department and one for the marketing department. You can show the general slide show and then jump to the custom show that is specific to the individual department.

You can set up a custom show from the Define Custom Show dialog box.  To access this dialog box, click Slide Show>Custom Shows on the menu bar.

Viewing a Custom Show

There are several ways to run a custom show as you are giving a presentation.  You may insert an action button or a hyperlink as described above on the slide from which you would like to go to the custom show.  You may also right-click on any slide during the presentation (in Slide Show view) to display a shortcut menu.  Choose Go and on the submenu that appears, click Custom Show, and then choose the desired show.  

Exercise 10:  Creating and Viewing a Custom Show
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In the open presentation Introduction to Computers, select the Custom Shows command from the Slide Show menu.

2. Click New to open the Define Custom Show dialog box.
3. In the Slide show name text box, type Vocabulary.
4. Hold down the Shift key and select the three Vocabulary slides, 15, 16, and 17.

5. Click Add.  The slide appears in the Slides in custom show list box.
6. Select slides1 5 and 6 in a similar manner.  Click Add after each selection. 

7. Select OK to close the Define Custom Show dialog box.
8. Click Show to preview the custom show

9. Close the Custom Shows dialog box. 

10. Switch to Slide Show view.  Right-click on the slide and choose Go>Custom Show.  Choose Vocabulary to view.  

11. To return to the main presentation when you reach the last slide of the custom show or the black slide which ends the show, right-click anywhere in the slide and from the shortcut menu, choose Go>Slide Navigator.  In the Slide Navigator dialog box, choose All Slides in the Show box, select the slide to which you would like to return, and click Go To.
(NOTE:
You may choose whether to have presentations, including custom shows, end with a black slide or not by choosing Tools>Options and selecting the View tab.  Check or clear the End with black slide under Slide Show.)

Using hyperlinks makes running custom shows and returning to the main presentation much easier.

Exercise 11:  Creating a Hyperlink to a Custom Show

1. Select the fourth bulleted item, Vocabulary.
2. Click Slide Show>Action Settings.  Under Action on click on the Mouse click tab, select the Hyperlink to option.

3. Click the dropdown arrow under Hyperlink to and select Custom Show from the list.  In the Custom Shows list box, choose Vocabulary.

4. Choose the Show and Return option so that you may return to the agenda slide after the Custom Show runs.  Click OK in each dialog box to close it.

5. Go to Slide Show view to test this link.  Close Introduction to Computers.
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