System Requirements

What do I need?

To use the EDRS, you would need the following:

  • A Personal Computer (PC) with a Windows based operating system. Macintosh (Apple) operating systems are not currently supported.
  • Internet Explorer (IE) 6.0 through 11 as your web browser.
  • Enable Pop-ups: VVESTS uses pop-up search/navigation browsers to allow users to search for medical certifiers, funeral homes, and other information. Many web browsers today allow you to block pop-ups. You or your computer administrator may have also installed software that disables pop-ups. If this is the case, you will need to enable pop-ups on your computer in order to optimally use VA-EDRS.
  • Enable JavaScript: VVESTS uses JavaScript to provide for easy navigation as well as data entry validation on some fields. You must have JavaScript enabled on the browser in order to use VA-EDRS
  • Adobe Acrobat Reader. Download link – http://get.adobe.com/reader/ – free of charge.
  • A printer. A laser printer is recommended.