PowerPoint 2000: Refining a Presentation
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Overview and Preparation

Several techniques and tools in PowerPoint allow you to refine the content of a presentation as well as aspects of the way it is presented.  Those covered in this workshop include:

Working in outline view

Using proofing tools

Creating speaker’s notes

Setting up, running and previewing a slide show

Setting and rehearsing automatic timings

To perform the exercises in this workshop, you will need to open (click on the hyperlinks) and save the following files to your hard disk drive: Software.ppt and Seaview Bed and Breakfast.ppt
Creating a Presentation Using Outline View
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When you are working on a presentation, Outline view allows you to concentrate on the content.  Since most presentations list highlights instead of full explanations, Outline view is also an effective way to organize your thoughts.  

Outline view displays a presentation in the form of a classic outline, consisting of a heading and associated body text for each slide.  The heading and body text appear on separate lines, with the body text indented to one of five levels.  Level one is the highest level.  

Working in Outline view is a convenient way of customizing the content of a presentation.  You can add and delete titles, body text, and entire slides.  You can edit text, add bullets and other textual emphasis, and move text from one position to another or to another slide.  
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Outline view also adds a global perspective to your presentation.  You can display just the titles to check for continuity, selectively expand a particular selection to review body text, or view the entire outline to verify content.  Printing the outline is also a convenient way of reviewing the text in a presentation.

Exercise 1:   Working in Outline View

1. Open the PPT Refining folder and double-click the PowerPoint file Software to open it.

2. Switch to Outline view by clicking the Outline View button at the bottom of the screen. 

3. Turn on your Outlining toolbar by selecting View > Toolbars > Outlining.
4. Navigate through the outline by using the arrow keys on the top right of your screen.

Collapsing and Expanding an Outline

One of the advantages of working with an outline is the ability to expand and collapse the outline.  A collapsed outline allows you to see the flow of ideas more easily, since you see only the titles of each slide.  You can collapse all slides to leave more of the screen available.

You can choose to collapse the entire outline and view only the titles of each slide, or you can collapse specific slides.  You can also expand the entire outline to view all the body text, or you can expand the slide you want to work with.  

Demoting and Promoting Text Lines

There are five levels of indentation available for the body text on a slide.  Level one is the largest in font size and has the smallest indent.  Level five is the smallest in size and has the greatest indent.  

When you want to place less emphasis on an item, you can demote it.  When you demote an item, the font size for that item becomes smaller and the indentation increases.  When you want to place more emphasis on an item, you can promote it.  When you promote an item, the font size for that item becomes larger and the indentation decreases.  

To promote or demote a given item in outline view, position the insertion point in the line of text you want to affect.  Click either the Promote or Demote button on the Outlining toolbar.  Or, pressing the Tab key demotes a line, while pressing Shift + Tab promotes the line.  

Moving Text Lines

To move a line of text on a slide, position the insertion point in the text line you want to move.  Press the Up arrow on the Outlining toolbar to move the text up one line at a time.  Press the Down arrow on the Outlining toolbar to move the text down one line at a time.

Adding, Deleting, and Rearranging Slides

To add a slide to a presentation in Outline view, position the insertion point to the left of the title line where you want to add a side.  Press Enter; a blank slide appears on which you can begin to add text.

To delete a slide, click the icon of the side you want to delete.  Press the Delete key.

To change the position of a slide in the presentation, point to the icon of the slide you want to move.  Click the Up or Down arrow on the Outlining toolbar until the slide appears as desired.  Or, you may click the slide’s icon and drag it to the desired position.
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Exercise 2:  Adding, Deleting, and Rearranging Slides

In Outline pane of Normal View of the Software file, select slide 2.  Select and demote the bulleted items, Tables, Pictures, and Drawn Objects.

On slide 4, move the line Store Data to the top of the bulleted list.

Position the cursor at the end of the text Spreadsheet Software on slide 2.  Press Enter to add items to a bulleted list on this slide.

Notice that a new slide is created.  Press Tab or click the Demote arrow to change this new slide into the first bulleted item on slide 5.  Then type in the following text:

Maintain numeric and text data 

Perform automatic calculations

Generate graphs and charts

Email and Calendar Software

With the cursor in the line Email and Calendar Software, press Shift + Tab or click the Promote arrow to create a new slide with this text as its title.  Move this slide to the end of the presentation (it should then be slide 7).

Delete slide 7, Email and Calendar Software.

Creating a Summary Slide [image: image1.png]



You can easily create a summary slide in Outline view.  A summary slide contains the titles of each slide.  For example, you can select the title from each slide in the presentation and use the Summary Slide button on the Outlining toolbar to create a slide to introduce the presentation.  

Exercise 3:  Creating a Summary Slide

· In the Outline pane of Normal view, select the sides you want to include in the summary slide.  (In this case, select all of the slides except for the title slide.)

· Click the Summary Slide button on the outlining toolbar.  

· Reposition the Summary Slide to the beginning or end of the show, as desired.

· Close Software, saving changes.

Using Proofing Tools
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Mechanical errors—mistakes in spelling, grammar, and usage—detract from the quality of a presentation.  PowerPoint can assist you in finding and correcting these errors with Spell Check.  Click the Spelling button  [image: image2.jpg]


 -or click Tools on the menu bar and choose Spelling.  PowerPoint will check your document for misspelled words and suggest corrections.  In addition, PowerPoint checks spelling as you type and inserts a red line under any words not in its dictionary.  Right-clicking an underlined word brings up suggestions for correct spelling as well as the other options found in the spelling check.  Automatic spell-checking can by turned off by selecting Tools>Options, and then selecting the Spelling and Style tab.  Options relating to spell-checking can be selected in the Spelling box.
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Presentations make the best impression on an audience when they are consistent in style.  Too many backgrounds, fonts, and other elements can be distracting.  Style Checker helps maintain consistency from one slide to another and makes the presentation more professional.  You can loose track of the overall appearance as you make changes to various slides.  By default, PowerPoint checks your presentation for style.  Items which violate style criteria are marked by a light bulb appearing on the slide.  This option only works, however, if the Office Assistant is turned on and if the option to show tips about using features more effectively is turned on.  (To do this, click Help>Show Office Assistant.  Then double-click the Office Assistant icon and choose Options.  In the Options dialog box, under Show Tips About, check the box beside Using tips more effectively.)  Clicking the bulb brings up a suggested correction.  

You may change the style options which PowerPoint checks for or you may turn automatic style check off.  Select Options from the Tools menu and click the Spelling and Style tab.  To turn off automatic style-checking, clear the Check style checkbox.  Clicking Style Options opens a dialog box which lets you choose the style attributes that PowerPoint will check, including case, punctuation, font size, number of fonts, and number of bullets and lines per slide.  

Creating Speaker’s Notes and Audience Handouts

As you create a presentation, you may easily make notes to use in presenting your slides to your audience.  In Normal view, you may enter speaker’s notes in the notes pane as you create and edit each slide.  To see the notes pages as they will appear when printed, choose Notes Page on the View menu.  One slide appears per page, with the notes you have made in the text box beneath the slide.  Notes may be edited in this view also.  To print out your notes pages, select File>Print.  In the Print dialog box, select Notes Pages by clicking the dropdown arrow under Print what.  You can also create audience handouts by choosing Handouts under Print what, and then selecting the option you desire under Handouts.

Additional options for notes pages or audience handouts are available when you select File>Send To>Microsoft Word.  Select the desired option in the dialog box that opens, and a Word document will open containing the notes or handout option that you have chosen.  This document may be edited in Word.

Exercise 4:  Proofing a Presentation and Editing Speaker’s Notes

Open SeaView Bed and Breakfast in the PPT Refining folder.

Choose Tools>Spelling or click the Spelling button on the toolbar.

For each of the misspelled words that PowerPoint finds, make corrections or accept the suggested spelling.

Scroll through the slides in Normal view.  If a light bulb appears on any slide, click it to view the suggested style corrections.

Navigate to the last slide in the presentation.  Click in the Notes pane and type Mention convenient, nearby airports and train stations.  Choose Notes from the View menu.  Observe the speaker’s notes that will be produced for this presentation.  Note that you can click in the text area in this view to edit the notes.

Setting up, Previewing, and Running a Presentation

Slide Show view allows you to display a PowerPoint presentation on or from your computer.  Unless you have set up automatic timings (covered later in this handout), a click of the mouse advances you from one slide to the next in this view.  You may also advance by pressing the spacebar, the N key, the down arrow, or the Page Down key.  You may move to the previous slide by pressing the P key, the up arrow, or the Page Up key.  

It is helpful to use Slide Show view to preview your presentation to determine whether the slides are in the best order for emphasizing the points you want to make.  You should also preview your presentation to assess the overall quality of style and visual impression.  In addition, it is good to ask co-workers or others to preview your presentation to analyze its effectiveness in conveying your points to an audience.  Right-clicking a slide in Slide Show view brings up a shortcut menu offering some helpful options in previewing.  For example, choosing Speaker’s Notes brings up a window showing the notes for this slide; you may edit the notes right in this window.  
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When presenting to an audience, you can access useful options from the shortcut menu produced by right-clicking a slide.  

You can use the Go submenu to access both the Slide Navigator dialog box and the By Title submenu.  

The Slide Navigator dialog box lists all the slides in the presentation as well as which slide was last viewed.

The By Title submenu displays all the slide titles in a presentation and also provides access to the Slide Navigator dialog box.  

Choosing Pointer Options and then Pen changes the mouse pointer into a pen with which you may draw on slides.  

Advancing to the next slide removes the pen marks; 

Pressing Shift+E removes the marks without advancing the slide.  

Another choice on this menu lets you change the color of the pen.  

The submenu under Screen allows you to erase pen marks, to make the screen completely dark, or to pause an automatically timed show.  

Choosing End Show returns you to Normal view as does pressing the Esc key.

Selecting Slide Show>Set Up Show opens the Set Up Show dialog box in which you may choose certain options for the way your presentation will run.  You can select the type in venue in which it will be shown, you can choose for it to loop continuously, you can pick only certain slides to run, you can choose for the show to run automatically, and you can even change the default pen color. 
Exercise 5:  Previewing a Presentation and Changing Set-up Options

With SeaView Bed and Breakfast open, choose View>Slide Show or click the Slide Show button [image: image3.bmp] at the lower left of the work area.

Run the slide show, letting the slides advance according to their automatic timings.

Right-click any slide and choose Go.  Use the Slide Navigator or choose By Title to go to another slide in the presentation.

Right-click a slide again and choose Pen.  Right-click again and choose Pen color.  Change the color of the pen and use it to mark on the slide.  Use the shortcut menu to erase the marks you have made.

Bring up the shortcut menu again.  Darken the screen.  Click the mouse to return to the slide show.

Exit the slide show; return to Normal view.

Choose Slide Show>Set Up Show.  In the Set Up Show dialog box, check the box beside Loop continuously until ‘Esc’.  Under Slides, click beside From and enter 8 in the text box.  Beside To, enter 9.  Under Advance slides, select Using timings, if present.

View the presentation with its new settings in Slide Show view.

Setting and Rehearsing Automatic Timings

It is possible to set automatic timings for slide transitions so that you do not have to manually advance slides with a mouse click or the keyboard.  This is a particularly useful feature if you want the audience to watch some or all of your slides before you begin to present information orally.  Times for your slides can be set in advance or while you rehearse the presentation.
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To set automatic timings, switch to Slide Sorter view and click the Slide Transition button on the left of the Slide Sorter toolbar.  The Slide Transition dialog box opens.  Under Advance, check Automatically after and enter a time in the text box.  Click Apply to All to set this timing for all slides in the presentation.  To apply different timings to individual slides, select those slides in Slide Sorter view and click Apply after setting the time in the Slide Transition dialog box.
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You can use the rehearsal feature to adjust slide timings manually or set new times for a slide.  Choose Rehearse Timings from the Slide Show menu, or click the Rehearse Timings button on the Slide Sorter toolbar to rehearse the slide timings.  The slide show begins and the rehearsal dialog box opens in the upper left corner of the screen.  This box displays a Next button for advancing to the next slide, a timer showing how long a given slide has been displayed, a Pause button to stop the clock, and the time spent on the whole presentation.  The timer begins automatically when the box opens.  

Exercise 6:  Rehearsing and Setting Transition Times 

With the SeaView Bed and Breakfast presentation open, switch to Slide Sorter view.
Click the Rehearse Timings button on the slide sorter toolbar

Click the Next button when you are satisfied with the time for the current slide.

To pause the timer, click the Pause Button.

To end a pause and continue the timer, click the Pause button again.

To reset the timer for the current slide, click Repeat.
After you have viewed the last slide, select Yes to accept the slide timings and to review the timings in Slide Sorter view.

Preview the presentation in Slide Show view to see the effects of the new timings.

Close the presentation when you have finished.
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