Introduction to PowerPoint 2000
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Microsoft PowerPoint is a presentation graphics program that produces dynamic and powerful slide shows containing text, graphics, and charts.  You can use PowerPoint for formal presentations, meetings or informal presentations, and presentations on the Internet.

To start Microsoft PowerPoint 2000, click the Start button on the Windows desktop, point to Programs and then select Microsoft PowerPoint.

Creating a Presentation

When PowerPoint opens, the PowerPoint dialog box allows you to select how you want to begin. 

· To produce a quick, well-designed presentation, select the AutoContent Wizard option.  

· To select a predefined look, you should select the Design Template option.  

· To have total control over your look, select the Blank presentation option 

· Once a presentation has been created, you can select the Open an existing presentation option to edit an existing document.

Selecting an AutoLayout

PowerPoint immediately opens a New Slide - AutoLayout window. Different layouts that are available include: 

· Title Slide
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Bulleted List

· Graphics

· Video Clips

· Organizational Charts

When you select an AutoLayout, a description of it appears in the bottom right corner of the New Slide dialog box.

Normal View

PowerPoint shows your first slide in Normal View.  In one window, you are able to see an outline of the text on your slides, a miniature view of the current slide, and a page on which you may type speaker’s notes to go along with the current slide.  You may work in any of these panes simply by clicking in them.
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Other Slide Views - There are 5 slide views in PowerPoint. The box below is found in the lower left-hand corner of the PowerPoint window.
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Normal View

Outline View

Slide View
Slide Sorter View
Slide Show View

Slides may be edited in 3 of the 5 PowerPoint views: Normal, Outline, and Slide.  Outline View allows you to quickly enter the text you want included on your slides.  Slide View shows an enlarged view of each slide which is helpful for editing purposes.  Slides can be easily rearranged in Slide Sorter View.  Slide Show View shows the slides full-screen as they will appear during the presentation.
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Entering Text

The amount of text you enter depends upon the current slide layout.  

· In PowerPoint, text appears in placeholders. 

· Text placeholders determine the placement of text on the page and are formatted with the font style and font size defined for each AutoLayout. 

· Default placeholder text appears until you type the desired text.  If you do not enter any text, the default text appears on the screen, but is not printed. 

· To enter text in a title or text placeholder, just click to switch to edit mode.   Selection handles appear around the placeholder and the insertion point appears in it.  Simply type in the desired text.

Exercise 1:  Adding a Slide and Entering Text

1. Add a title slide to your presentation.

2. Type a title and subtitle in the appropriate placeholders.

Adding New Slides

To build your presentation, you can add slides using several methods:

· Select New Slide from the Common Tasks toolbar.

· Select the New Slide command from the Insert menu.
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 on the Standard toolbar.

[image: image26.png]New Slide [21x]

Choose an AutoLayout;

=]

Tie Side

T Bon't show this dialog box again





When adding additional slides, you can select the current AutoLayout or choose a new one that most closely resembles the information you want to share.  
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Exercise 2:  Adding a New Slide with Bulleted Text

1. Add a slide to your presentation; choose the Bulleted List slide. 

2. Type the slide title.  

3. Type a short bulleted list.

Adding Graphics 

Use clip art and other images to add interest and visual impact to a presentation.  Clip art can clarify information or illustrate a point.

Exercise 3:  Adding Graphics to a Slide

1. Choose a slide layout that includes a graphic placeholder. 

2. On the menu bar, click Insert> Picture> Clip Art.  This opens the Clip Gallery with over 400 graphics, photos, sounds and video clips.  (Double-clicking in the graphic placeholder also opens the Clip Gallery).
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Choose a category of images and double-click an 

       image that you like.

4. PowerPoint automatically sizes the graphic to fit the graphic box.

5. You have now completed three slides in your presentation.  

6. Save the presentation in the C:\My Documents folder.

Viewing Your Presentation

A slide show may be viewed in Slide Show View.  View the three-slide presentation you've just created. 

Exercise 4:  Using Slide Show View

1. With first slide selected, click the Slide Show View 
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button.

2. To move through the presentation, click the left mouse button to advance. 

3. To exit before the presentation is complete, press the Esc key on the keyboard.  By clicking through the presentation, you return to the slide you were viewing before you started the presentation.

Customizing the Slide Background

A slide background provides an attractive appearance and the appropriate context for a presentation.  You can customize a background for professional, contemporary, or subject-specific presentations.  You can apply the background changes to a single slide or, for consistency, to all slides.  There are several ways to create attractive backgrounds in PowerPoint.

· When opening PowerPoint choose Template from the Window.

· On Format in the Menu Bar choose Apply Design. All of the PowerPoint Design Templates are listed.  By single clicking on each you can preview the Design.  Click Apply to add this design to your presentation. 

· Create your own personalized background by clicking on Format in the Menu Bar.  Click Slide Color Scheme to choose one of the predetermined color schemes for the template you've selected. This applies even if you have created a blank presentation.

·  You may create a custom background by choosing the Custom tab in Slide Color Scheme.  The 8 colors have been pre-selected.  

· Double-click any of the colors to bring up the color wheel. Choose the colors of your choice for your own personal design

· Another way to create a personalized background design is to choose Background from Format on the Menu Bar. Then choose Fill Effects on the Color box.  In fill effects you can choose from Gradients, Textures, Patterns, or Pictures.

Exercise 5:  Creating a Slide Background

1. Using the techniques just described, create a background for your slides.

Using Special Effects

Special effects consist of animations and transitions.  Animations, also called build effects, determine how the elements of a slide—text and images—appear.  Transitions are effects used to introduce a slide during a slide show.  Both animations and transitions can add interest and appeal to a presentation.
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Animation

Adding animation effects, such as motion, direction, and sound, to your can capture the attention of the audience and help emphasize your points.  To set up and preview the animation of your text and objects, on the menu bar, select Slide Show> Custom Animation.  The following box appears:
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The Order and Timing tab allows you to control whether elements on your slide are present when the slide first opens or appear later.  Check the items you wish to animate.  They will appear in the Animation Order dialog box.  You may adjust the order in which they appear by selecting one and then using up and down arrows to change its position in the list.  In the Start Animation box, select whether the object’s animation should occur on the click of a mouse or be automatically timed.

The Effects tab lets you choose specific animation effects that control the specific way text and objects appear on a slide during a presentation and whether their appearance is accompanied by sound.  When you have chosen the desired effects, you may preview your presentation by clicking the Preview button.  

Exercise 6:  Using Custom Animation

1. Use the Custom Animation dialog box to animate your slides.  Choose sounds as well as build effects.

2. Practice with automatically timed effects versus those that occur on a mouse click.

The Animation Effects toolbar allows you to quickly add animation effects to your slides. 

To use this toolbar, click the Animation Effects button [image: image3.png]


 on the Formatting toolbar.  The Animation Effects toolbar contains a variety of effects you can apply to selected slide objects. The first buttons on the toolbar let you choose which element on your slide you want to animate.  Choosing another button applies a preset combination of build effects and sound to the chosen element.
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Drive-in Build - Makes the selected object or text fly in from the right of the slide, accompanied by the sound of a car.

Flying Build - Sets the selected object to fly in from the left of the slide with a whoosh sound.

Camera Build - Makes the selected text or object appear as though a camera shutter is opening during a slide show, accompanied by the sound of a camera click.

Flash Once - Makes the selected text or object appear briefly on the slide, then disappear.

Laser Text - Makes the selected object or text fly in from the top-right corner of the slide, accompanied by the sound of a laser, one letter at a time.

Typewriter Build - Makes selected text appear one character at a time during a slide show, accompanied by the sound of a typewriter.

Drop-in Build - Makes the selected text or object drop in from the top of the slide during a slide show. Text appears one word at a time.

Custom Animation – Opens the Custom Animation dialog box.
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Transition Effects

PowerPoint includes more than forty transition effects.  These affect how each slide is introduced during the show.  For example, you can fade in from black or dissolve from one slide to another.  In the Slide Transition dialog box, you can choose the transitions you want, and you can vary the speed of each.  You can select both visual transitions and sounds.

Exercise 7:  Adding Transition Effects to Slides

1. In Slide or Slide Sorter view, select the slide or slides to which you want to add a transition.  

2. On the Slide Show menu, click Slide Transition.  In the Effect box, click the transition you want, and then select any other options you want.  

3. To apply the transition to the selected slide(s), click Apply.  To apply the transition to all the slides, click Apply to All.  

4. To view the transitions, click Slide Show.

Using Drawing Objects
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In addition to being a presentation program, PowerPoint can also function as a drawing program.  Microsoft Office Art provides drawing tools shared by all Office 2000 programs.  You can access the Office Art tools from PowerPoint’s Drawing toolbar.  This toolbar appears by default when you launch PowerPoint.
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	Opens a menu offering options for positioning drawn objects 
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	Allows you to choose a fill color or effect for a selected object
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	Allows you to click and drag to select objects
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	Lets you choose the color of the line around a selected object
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	Lets you rotate a selected object
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	Allows you to change the font color
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	Opens a menu offering numerous shapes that you can draw.
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	Lets you choose among numerous styles for the line around a selected object
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	Shortcut buttons for commonly drawn shapes
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	Lets you choose among dashed line styles
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	Lets you create a text box
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	Allows you to choose among various arrow styles

	[image: image16.bmp]
	Inserts WordArt
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	Lets you add a shadow to a selected object
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	Opens the Clip Gallery
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	Lets you add a 3-D effect to a selected object


Drawing and Modifying an Object

To draw a shape, simply click one of the AutoShape buttons on the Drawing toolbar, or click the AutoShapes menu and click a shape in one of the categories.  The mouse pointer will turn into a cross-hair that you click and drag to insert the shape in the desired place.  Holding down SHIFT while you draw a rectangle or oval creates a perfect square or circle.

[image: image34.bmp]You must select an object before you can edit, move, copy, or delete it.  To select an object, just click it.  You can select non-adjacent objects by holding the SHIFT key as you click each object.  You can select adjacent objects by dragging the mouse pointer around the objects to create a marquee (a dashed box) around the objects.  Make sure the marquee completely includes all the objects you want to group.  

To resize an object, first select it.  Small white boxes called sizing handles appear around its edges; click and drag one of these handles to change its size or proportion.  To move an object, select it and hover the mouse over it until you see the four-headed Move arrow[image: image20.png]


.  Drag the object to the desired place.

To format an object, select it.  Use the buttons on the Drawing toolbar to change its fill color, line style, shadow, etc.  You can also apply different formatting attributes by selecting an object and choosing Format>AutoShape.

You can add text to AutoShapes by just clicking in the shape and typing. Text you add becomes part of the shape—if you rotate or flip the shape, the text rotates or flips with it.

You can flip objects both vertically and horizontally.  After selecting the object, select the Draw menu on the Drawing toolbar and point to the Rotate or Flip command.  Select the desired Flip command.

You can change the orientation of objects by rotating them.  You can rotate a selected object to any degree.  You may use the Rotate or Flip command on the Draw menu as described above to select a rotation option.  Or you can use the Free Rotate tool [image: image21.bmp] on the Drawing toolbar.  When you click this tool, small green circles appear at the corners of the selected object.  You can click and drag these circles to rotate the object freely in either direction.  

In PowerPoint, drawn objects can be animated like any other element on a slide.

Exercise 8:  Creating Drawn Objects

1. Use the drawing tools to add drawn objects to your slides.
2. On one slide, include two or more objects and group them.
Using Help

You can get help by clicking Help on the menu bar.  If the Office Assistant is turned off, Microsoft Office Help opens.  Click the Contents tab to scroll through a table of contents for the Help file for the program. Click the Index tab to search for topics by using an index of Help subjects. Clicking the Answer Wizard allows you to type in your questions in natural language form, just as the Office Assistant does.

[image: image35.bmp]When you have a question about an Office program, you can ask the Office Assistant a specific question.  To use the Office Assistant, choose Help>Show Office Assistant.  Clicking on the Assistant’s icon brings up a box in which you may type in your question.  For example, to get Help about how to format bullets, type How do I format bullets? in the Assistant window.  You can have the Assistant automatically provide Help topics on tasks you perform as you work before you even ask a question.  By double-clicking (or right-clicking) the Assistant icon, selecting Options, and then clicking the Options tab in the Office Assistant dialog box, you can set the level of help the Assistant will offer as you work.  By selecting the Gallery tab in this dialog box, you can choose an Assistant that appeals to you.  All the Office programs share the Assistant, so any options you change affect the Assistant in all Office programs you may have installed.
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ScreenTips show information about different elements on your screen. To see a ScreenTip for a dialog box option, click the question mark button, and then click the option. (If the dialog box doesn't have a question mark button, select the option and then press SHIFT+F1.)
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To see a ScreenTip for a menu command, toolbar button, or screen region, click What's This? on the Help menu, and then click the element you want information about.

[image: image38.png]v Slid

Duplicate Slide.

Slide Number
Date and Time...

Comment

Slides from Eiles...
Slides from Outline...

picture
et Box

Moyies and Sounds

»





To see the name of a toolbar button, rest the mouse pointer over the button until only its name appears.

You can connect to Microsoft Web sites directly from your Office programs by using the Microsoft on the Web command on the Help menu. For example, you can gain access to technical resources and download free items all without leaving the Office program you're working in.

The Help menu in Office 2000 programs includes a Detect and Repair option to assist users in repairing problems in Office programs.  Detect and Repair compares program files on your computer to the files that were installed when you installed Office 2000 and automatically replaces any corrupt or missing files.  When Office is repairing a program, you may be asked to insert the Office 2000 installation disc into your CD-ROM drive, so it is a good idea to have it on hand before using this option.
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Presentation Techniques - Use the Pen to Annotate

You can annotate your slides during a slide show.  PowerPoint’s Pen tool allows you to write or draw on the current slide.  For example, you can emphasize your message by drawing an arrow to a particular text line or slide element.  The annotations are temporary; once you leave the slide, they disappear.

To write or draw (annotate) on slides during a slide show, right-click and select Pointer Options> Pen.  Hold down the mouse button as you write or draw on your slide.

You can press SHIFT as you draw to draw a straight line and you can press SHIFT + E to erase annotations drawings without leaving a slide.  To change the color of the pen, select Pen color on the Pointer Options submenu, and choose a different color from the menu that comes up. 

Slide Show Design Considerations

When you give a slide show, the content should be center stage. You want the tools you use—such as animations and transitions—to emphasize your points, not draw the audience's attention to special effects.

If your audience reads from left to right, you might design your animated slides so that your points fly in from the left. Then to emphasize a particular point, try bringing it in from the right. The change will grab the audience's attention and reinforce your point.

The same principle works with sound. An occasional burst of music or sound during a transition or animation will focus the audience on the slide show. However, frequent use of sound effects can draw attention away from your main points.

The pace of your presentation also affects audience response—going too fast exhausts audience members, and going too slowly puts them to sleep.

Too many words or pictures can distract the audience. If you find yourself using too much text, try turning one slide into two or three, and then increase the font size.
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