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Introduction

The Virginia Department of Health has chosen to use the Provide Enterprise (PE) system to
manage their Ryan White Care and Prevention programs, which includes Data to Care
management for individuals who may not have access to or have fallen out of care.

This user guide will walk through the management of these records.

Security Requirements
The role Provide.Users.DTC is required to perform the functions in this guide.

VDH users who will import the Out of Care file to receiving agencies will need to have
Provide.Imports role as well as have the Custom Import, DataToCare checked in their user
profile.

User Profile Update

Status * |Processed

Requested By * | Daniel Schroeder/GTI/ADMIN |
Requested By Email Address daniel schroeder@grouptech.com |
Requested By Date 01/31/2022

Approved By [Dariel Schroeder/GTI/ADMIN |
Approved By Email Address |damel.schroeder@grouptech.com |
Approved By Date 01/31/2022

Process By Date 01/31/2022

Agency Name Virginia Department of Health

Program Name Care Services
Pegay Griffith/GTI/ADMIN

Yes

Provide Enterprise User Name
Register/Import Clierts?
Create Informed Consents? Yes

Enable Higibilty Verfication? Yes

Awailable Documents to Import Data to Care Import
Custom Import DataToCare |

Allow new clients to be imported ‘

Bk kK4 W

In addition, the user will also need to have those agency’s Data to Care programs in their
reporting scope.

From Tools > User Security, place a check mark next to the Data To Care agency programs for
which data will be imported.

() Set Security ? X
Current Profile

|Virginia Department of Heath - Care Services -

Cument Reporting Scope

EER
AOrg APgm
Groupware Technologies Inc.  Technical Support
«# Health Brigade Datato Care
Test Agency Care Services

Virginia Department of Health 3408 & Rebates
Virginia Department of Health  Care Services

Selected: 2

View Effective Date
Curent ~

0K Cancel




Out of Care — Import File

The Data to Care team at VDH will examine surveillance sources and complete the Out of Care
list which will be imported into Provide Enterprise. The file must be saved as a .CSV.

To import the file, go to File > Import.
File Find View Actions Tools Reports

Change Password

Import |

Print Preview... | |

Print...

Set Security Questions

Lock Ctrl+L

Exit

[ =R T

' VACAREDEV - [Import]
(_ File Find View Actions Tools Reports Windows Help
| 4 Close [ 2 Submit Impart
Import Type Custom ~
Custom Import DataToCare w
Input File |:| |C:\Users'\Pegay GriffthOneDrive" Deskiop\DTC Out of Care List.cav

Complete the fields as shown in the image above.
e Import Type — Custom

e Custom Import — DataToCare
e Input File — browse and select the Out of Care import file in a .CSV format.

Click = Submit Impeit A nightly agent will process the import into Provide Enterprise.

View Import Log

The next day, you can check the Import Log view to check the status of the file. The Data To
Care Imports are in the Custom category.

dose @S EBBEE® L dHD o s

Agency Import Form Date = User Mum Documents Emor Count Import Count  Status Delete
5 Virginia Department of Health

ADAP Formulary

[= Custom
Virginia Department of Health  Custom 2022/02/01 Peggy Griffith/GTI/ADMIN 4 0 4 Completed N
Virginia Department of Health  Custom 2021/07/25 Daniel Schroeder/GTI/ADMIN 4 0 4 Completed N
Virginia Department of Health  Custom 2021/07/25 Daniel Schroeder/GTI/ADMIN 7 0 7 Completed N
Virginia Department of Health  Custom 2021/07/25 Daniel Schroeder/GTI/ADMIN 4 4 0 Completed N
Virginia Department of Health  Custom 2021/07/25 Daniel Schroeder/GTI/ADMIN 12 0 12 Completed N
Virginia Department of Health  Custom 2021/07/20 Daniel Schroeder/GTI/ADMIN 4 4 0 Completed N

Medicaid Category




Double-click on the Import record to see details.

Mass Import

Mass Import

Mass Form Type
Import Type

Status

Delim

MultiDelim

PrimaryKey
PrimaryKeyMatch
PrimaryKeyMNoMatch
SecondanyKey
SecondaryKeyMatch
SecondanyKeyMoMatch
RunCompute
RunEvents
RunLookup
RunRefRequired
Record Count

Emor Court

Record Update Count
Record Impart Count
Import Files

Custom

DataToCare

Completed

Tab

Insurance Enrollment Assistance Request:Request|D

Update

Bypass

MNane

Bypass

Create

[o

[o

[4
Attach Save As Ii Launch

@ DTC Out of Care List.csv

@ DTC Out of Care List_ERROR txt

ITC Out of Care List_ ERROR_RECORDS txt

The details will include the original CSV file that was submitted along with any errors that may
have been encountered. This typically happens if a required column is missing or data is

formatted incorrectly.

View Imported Client Records

A set of views allows you to manage Data to Care clients that have been imported.

View > PLWH Clients > Data to Care Imports will display all imported records by status.

de S BEEEF D)oo

Status

= Error
Error
Error
Error

H Processed
Processed

DTC Mumber ¢
100002
100003
100004

100001

State No - Last Name / First Name
20001 Day John

10347 Mefhy Marty
20002 Catt Romea
10305 Castle Billy

Agency Assigned
Health Brigade
Inova Juniper

Inova Juniper

Health Brigade




Explanation of Status:
e Referred — The client record was successfully referred to an agency.
e Open - The client record was successfully imported, and the agency is actively working
the case.
e Imported — The client record was successfully imported, but an error has occurred
causing the referral to the agency to fail. This can happen for one of two reasons.

o The agency has not provided services in the past for this client. Therefore, these
records must be reviewed by Virginia Department of Health before making the
decision to release the client to the agency.

o The Agency name in the import file did not exactly match an agency name in
Provide Enterprise.

e Closed —The client’s case is Closed with outcomes recorded.

To view the details of a client case, double-click the import record. The record will display with
all the data provided in the Out of Care import, along with an Error reason.



‘ { Coss % |= = [J]v| X Dekete  Process o Reject [ Add Informed Consent 157 Link fo lent Profile
‘ Data to Care Import
Datato Care Import
Status Ermor :
Emor Reason Cliert is not cumently released to the Agency
Agency Health Brigade
Date Of Service * | 01/01/2022
Data to Care Number 100002
State No 20001
Max Marker 12/01/2021
Legal First Name John
Legal Middle Initial
Legal Last Name Day
Birth Date 07/17/1968
Cument Age 53
Sex Male
55N 554-00-1937
Race White
HIV Risk Factor Unknown
HIV Diagnosis Date 03/01/2020
Last HIV-1 Viral Load Resutt 4/1/2020 |
Recent Test Date 06/01/2020
ey Pagied Heath Brigade |
Days Since Last CM 200
Cument Address
Address 1 555 Daylight St
Apt / Lot / Floor PO Box 100
City Richmond
State VA
Zip Code 55412
Frimary Phone (414) 577-3445
Cument Address Date 05/01/2020
REDCap Address
REDCap Street Address 555 Daylight St
REDCap City Richmond
REDCap Zip 55412
REDCap Phone (412) 457-7344
REDCap Emai test@test.com
ADAP Address
ADAP Street Address 555 Daylight St
ADAP City Richmend
ADAP State VA
ADAP Zip 55412
LexisNexis Address
LexisMexis Street Address 555 Daviiaht 5t v

Client Not Released to Agency

A common reason for error is that the Agency receiving the referred client does not have a
current relationship with the client, and therefore the client record has not been released to
that agency.

After reviewing the record, if you are certain of the agency assignment, you may click
5" Add Informed Consent 1 release the client to the appropriate agency.
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Informed Consent : John Day ()
Virginia Department of Health - Care Services : Pegay Griffith/GTI/ADMIN [02/01/2022]

Informed Consent

Type of Release * | Provide Enabled >
Destination Organization * [Heatth Brgade [

Destination Program * [Datato Care |

Client Signature on File o
Status |Acﬁ,,e |
Date Start * |02/01/2022
Date End

4

Reason for Release |Datato Care Investigation
Release Client Profie Yes
Release Client Service Profile Yes
Release Cliert Cortacts Yes

RN ESES

Release Activity Documents i

Complete the Informed Consent record.

Destination Organization — select the agency receiving the Data to Care client.
Destination Program — defaults to Data to Care, based on the selection made above.
Client Signature on File — select yes or no, but not required.

Status — defaults to Active

Date Start — defaults to today’s date

Date End —if applicable, enter a date when the informed consent should be revoked.
Reason for Release — type the reason for release

Release Client Profile — select Yes to release the client profile to the agency.

Release Client Service Profile — select Yes to allow the agency to record services
performed for the client.

Release Client Contacts — select Yes to allow the agency to view all alternative contacts
for the client.

Release Activity Documents — select All to allow the investigator to see all activity
records performed for this client. You can also select “None” or “Select” to select
specific activity types.

Click 4 ©es= 3nd Yes to save your changes. This will submit create the informed consent,
which is processed on an hourly basis.

Click " Process to re-process the import entry, and this will remove the record from the error

list.

Agency Not Found

A common reason for error is that the Agency name in the import file was not an exact match
to an agency in Provide Enterprise. This can happen due to misspellings, abbreviations, or
different naming conventions.

After reviewing the record, you may click " Set Datato Care Agency to select the appropriate
agency.



Agency Tasks

*Note that agency users must have the role Provide.Users.DTC and have the agency’s Data to
Care program within their reporting scope.

From Tools > User Security:

. Set Security ? *
Current Profile

|Hea|th Brigade - Care Services

Cument Reporting Scope

AE S [df

AQrg APgm

Groupware Technologies Inc.  Technical Support

Health Brigade Care Services

Health Brigade CHARLI Case Management
«# Health Brigade Data to Care

Health Brigade Status MNeutral

At the receiving Agency, an entitled user may use the View > PLWH Clients > Data to Care
Clients Referred, to see cases assigned to their agency.

" VACAREDEVY - [PLWH Clients\Data to Care Clients Referred]
(. File Find View Actions Tocls Reports Windows Help

T Y- XYL

Last Mame < First Name / MI < Provide 1D / Date Of Bith Primary Phone
Castle 07/17/1964 (414) 555-3657
Day John 10158 07/17/1968 (414) 577-3445

Double-click to open a Data to Care record. To acknowledge receipt and start working on the
investigation click % @ren | This will change the status of the case from “Referred” to “Open.”
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Data to Care Import

Data to Care Import  Notes

Status

Refemed
Agency Health Brigade
Program Data to Care
Start Date
Date Of Service 05/19/2022
Data to Care Number 0519202201
State No
Max Marker
Legal First Name Bango.
Legal Middle Initial
Legal Last Name Bucks
Birth Date 12/10/1950
Cument Age
Sex Male
Sex Assigned at Birth Male
55N 987TITITT
Race
Curment HIV Disease Stage
HIV Risk Factor

HIV Diagnosis Date
Last HIV-1 Viral Load Result
Recent Test Date

Agency Assigned Health Brigade
Days Since Last CM
Last District
Last Region
Curent Address
Housing Type Renting and living in an unsubsidized room or house or apartment
Address 1 10305 Chiswyan Drive
Apt / Lot / Floor
State VA
County Richmond
City Richmand
Zip Code 14141
Primary Phone () -

Cument Address Date

REN an AdAraces

Data to Care Notes

Activity is tracked in the Data to Care Notes. From the imported Data to Care case, navigate to
the Notes tab, and click ] Add Datato Care Nete 1, 344 3 note to the case.
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Data to Care Note - Billy Castle ()
Health Brigade - Data to Care : Peggy Griffith/GTI/ADMIN [02/01/2022]

Summary

Note Status * [In Progress ]

Provider * [Pegay Giftn [
Date of Contact = [02/01/2022 s
Note Date * [02/01/2022

Minutes

Contact Category = |Data to Care | =
Contact Type [Contact Atempt 2 |

Contact Method * | Phone >
Brief Description * |Cell phone attempt

Full Description

Attempted cell phone. Phone number disconnected.

Complete the required fields.

Note Status — Defaults to In Progress.

Provider — Defaults to your name.

Date of Contact — defaults to today’s date. If the contact attempt happened previously,
select the appropriate date.

Note Date — defaults to today’s date.

Minutes — optional — enter number of minutes spent on the contact attempt.
Contact Category — Select Data to Care, and the appropriate Contact Type (Contact
attempt 1, Contact attempt 2, etc)

Contact Method — enter the contact method used

Brief Description — enter a brief subject line for the note

Full Description — enter details of the contact attempt.

When you are finished entering the details of the contact attempt, click ¥ ComPlete | The contact
information will be recorded in the Notes embedded view.

2 S By B 4 @ 4 (A e ] Add Datato Care Note

Status Date © Provider Cortact Type Deleted
Complete 272022 Pegaoy Grffth  Cell phone attempt M
Complete 2M1/2022 Pegagy Grffth  Contact 1
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Register a client

If contact is made, and the client needs to be registered ¥ RegisterClient 6 |aunch the Register
Client form and create a new client record.

Register Client
Legal First Name * | Rain
Legal Middle Initial
Legal Last Name * | Showers
Bith Date = [05/25/2000 =
Current Gender Identity * Female >
Sex Assigned at Birth * | Female >
Social Security Number - -
URN RIS00525002
Cument HIV Disease Stage * |HIV Positive Mot AIDS
Primary Language ~
Prefered Written Communications Language o
Housing Type * | Rerting and living in an unsubsidized room or house or apartment b
Street Address 1 & 123 Ay St
Apt / Lot / Floor 2]
State * YA w
County * | Accomack
City * | Accomac
Zip Code & * 23212
Primary Phone (414) 5787777
Primary Phone Type ~
Primary Phone Message ~
Secondary Phone |{_} -
Secondary Phone Type ~
Secondary Phone Message w
Provide Cliert 1D 10419
Agency Assigned Client 1D

After registering the client, the Client Profile record will appear as shown below. Please note,
at this point, you will need to create an Eligibility Assessment and collect required scanned
documents.
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Client Profile - Rain Showers ()
Health Brigade - Care Services : Peggy Griffith/GTI/ADMIN [05/25/2022]

Profile  Demo Address Profiles Care Team Finances Health Benefts ADAP  Enmliments Medical  Eligibility

Status Open

Date of Last Service 2]

Legal Last Name * | Showers|

Legal First Name * |Rain

Legal Middle Initial

Name Suffix =

Prefemred Name

Pop-up Alert Message

55N

URN RIS00525002

Provide Client 1D 10419

Old ADAF Cliert 1D

RW Consent Date Redcap

©e

Client Intake Date Redcap

Web Account
Web Acccount History

EN=RE-R= 1 R

Date Status Form Email Okay Email Address Text Okay Cell Phone

EMessaging Setup

Click to update EMessaging ==> Update

Okay to send email ?

Okay to send text messages?

Set Client

If your investigation finds that the client record already exists, click " Set Client

14



- I the Applicant is listed below please select him/her and then click the OK button.

L

FEEEEEYEE

" |Last Name / First Name / M/ AKA Y SSN DOB Gender Phaone Client 1D
Minnie 10/01/1984 Female

| 0K Cancel

Documenting Outcomes

You will notice a new tab on the import record called Outcomes.

|DdatoCa'elrrporl

Datato Care Import  Notes  Cutcomes

Final Outcome:

Mot in care
Barmiers to Care * | Financial issues
Reengagement Status * | Cliertt would like to reengage in care e

Complete the required fields.
e Final Outcome — upon selecting an outcome, the following fields become required.
o In care within the last 12 months
= Provider name
= Date of most recent/future care marker
= Evidence of Care
o NotlIn care
= Barrier to Care
= Reengagement Status
e |f Reengagement Status = Client refused care, then you will be
prompted to enter Reason Refused Care.
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o Relocated out of service area
= State Relocated
= Date Client Moved
o Deceased
= Date of Death
= Death Source of Information
o Incarcerated
= DOC/Jail Facility Name
= Expected Date of Release
o Unable to locate
o Discharged from Agency
o Other
e Date Case Closed — enter the effective date of the case closure

Closing a Data to Care Case

From the Data to Care enrollment record, click the 4 Edi button. Click the # Close putton. If
you have not already documented outcomes, you will be prompted to complete the final
outcome prior to closing.

Data To Care hod

The Final Qutcome needs to be selected before setting the Data to Care
to a Closed status,

Upon completing and closing the import record, the Status will change to Closed.

Status < DTC Mumber / State Mo # Last Mame First Name # M/ Agency Assigned
= Closed
- Closed 523202203 Minnie Health Brigade
Imported
Cpen
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