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Introduction

The Virginia Department of Health has chosen to use the Provide Enterprise (PE) system to
manage their Ryan White Care and Prevention programs, which includes Status Neutral Service
Navigation for individuals who may be at risk or who do not know their HIV Status.

This user guide will walk through the management of these records.

Security Requirements

In order to enroll and view clients in Status Neutral for your agency, you must have the program
Status Neutral set as your current profile. This can be found under Tools > User Security in the
Menu Bar.

Tools  Reports Windows Help
User Security
User Preferences

. Set Security 7 X

Cument Profile
|Test Agency - Status Neutral ~

Current Reporting Scope

FEER
APgm

AOrg
Test Agency | Status Neutral

View Hfective Date
Curment o

o | [e=]

Status Neutral Intake

Status Neutral is often the first point of contact for a client seeking assistance. Therefore, the
client will need to be registered into Provide Enterprise to begin the intake process. Please refer
to the user guide for Client Registration — Completing the Client Profile for more information on
the registration process.

Once the client is registered, a base Client Profile is created.



From the Client Profile, click the Create button, and select Status Neutral Intake.

4 Close {}'H [ Save (@ Create v (& View v (@ Acton v @ Pint -

Client Profile - Steve St
Test Agency - Status N

Profle  Demo Address

Status

Date of Last Service
Legal Last Mame
Legal First Name
Legal Middle Initial
Mame Suffix

Prefemed Name
Pop-up Alett Message

55N

1imkl

Appointment

Status Meutral Intake 122]
Status Meutral Encounter fits
Letter

ADAP  Enrollments  Medical Eligibility

Progress Log F

Required Action

Scan

Service Provided

TB Assessment

Test Result

Web User Account

At any time in the intake process, you may click the " 338 pytton to save your updates.
Main tab:
Main  Demo Address Financial Insurance  Enroliments

Assessment Status

Provide Client 1D 10569

Assessment D 1DAADDSS

File Status In Progress

Date Received *|10/31/2023 =

Is client OMLY an ASE Client? Mo

Applicant ldentification

Legal First Name * |5NSH

Legal Middle Initial

Legal Last Name * [Tagt

Name: Surffix

Date of Bith * [10/31/2000

Cument Age 21

Curmrent Gender |dentity * | Male

Sex Assigned at Bith * |Male

The Main tab, displays the applicant identifying information captured from the registration

process.

The Date Received defaults to today’s date, but can be edited.
e Is client ONLY an ASE Client? Select Yes or No.




Demo tab:

Status Neutral Intake : Steve Status ()
Test Agency - Status Neutral - Tester Statusneutral [01/08/2022]

Main  Demo  Address Financial Insurance Enrollments

Demographic Data

Race - Check all that apply * | American Indian/Alaska Native

Asian

[] Black or African American

[] Mative Hawaiian/Cther Pacific lslander
[] White

Asian * | Asian Indian

[] Filipina

[] Japanese
[] Korean

[] Vietnamese
[] Cther

Ethnicity * |!Non-Hispanic

Complete the required fields containing demographic data for the client.

Address:
Status Neuiral Intake : Steve Status ()
Test Agency - Status Neutral - Tester Statusneutral [01/08/2022]
Main  Demo Address Financial Insurance Enroliments

Residence
Housing Type * | Renting and living in an unsubsidized room or house or apartment
Housing Status Stable/Permanent
Street Address &) * 123 Sunshine Way
Apt / Lot / Floor (7]
State LTI
County * | Accomack
City * | Accomac
Zip Code & *|53202-
Telephones
Primary Phone -
Secondary Phane -

The address tab displays address and phone information captured from the registration process.

Check to make sure all required fields are entered correctly.



Financial tab:

The Financial tab will only display if you chose “No” to Is client ONLY an ASE Client?.

us Neutral Intake : Steve Status ()
Agency - Status Neutral : Tester Statusneutral [01/08/2022]

n  Demo Address :Fi I | Insurance  Enroliments

otal Household Size =

Current Manthly Household Income

Vage Income Calculator ‘Wage Income Calculator

ross wages, salaries, tips, etc. *

Enter the required financial information.
e Total Household Size — enter the number of members in the client’s household.

e Current Monthly Household Income — enter the total monthly gross income for the

household. You may use the Wage Income Calculator button to help
calculate the total.

Dialog Income Calculator

Wage Income Calculator
Number of Jobs
Number of Curent Jobs =
Job #1
Pay Frequency * | Monthly ~
Pay Stub 1 Amount * | 51,000.00
Cther
Other Monthly Wage Income
Seff Employed
Estimated Monthly Income

Totals
Income Calculation * 51,000.00{

Comments

Insurance Tab:



Status Neutral Intake - Steve Status ()
Test Agency - Status Neutral : Tester Statusneutral [01/08/2022]

Main  Demo Address Financial Insurance | Enrollments

Medicare
Status * | No Benefits >
Medicaid
Medicaid Status? Mo Benefits >

Primary Private Insurance

Status * | Active ~
Policy Source * | Employer ~
Parents Insurance Yes H

Complete the required fields for the client’s current insurance or benefits coverage.

**Note that if you answered “Yes” to Is client ONLY an ASE Client? then Policy Source and
Parent’s Insurance fields will be hidden.

Also if you answer “No Benefits” to all types of insurance, then you will be required to answer
Was Client Educated about Insurance?

Enrollment tab:

If you haven’t done so already, click the “EH 53¢ pytton to save the intake record. The

_] Create Status Neutral Enroliment 1, ,+t0n will be displayed. Click to enroll the client in Status Neutral.

Status Neutral Enrollment - Steve Status ()
Test Agency - Status Neutral : Tester Statusneutral [01/08/2022]

Status Neutral Enrollment

Enrollment Status Enrolled w
Referral Source * | Clinical or medical visit ~
Was psychosocial screening done? ol L v
Date 01/08/2022 =
Were needs identffied? * | Yes w
Was PrEP/nPEP Behavioral screening done? * Yes i
Date 01,/08/2022 =L
Were needs identfied? * | Yog ~
Encounters

# S & |d =i [ Add Encounter

Status Date © Provider Contact Type Deleted?




Complete the required fields:
e Enrollment Status — defaults to Pending, change status to Enrolled, Complete, or Denied

as appropriate.
e Referral Source — make the appropriate selection for how the client was referred to
Status Neutral.
® Was psychosocial screening done? — Indicate Yes or No. If Yes is selected:
o Date — enter date of psychosocial screening
o Were needs identified — enter Yes or No
e Was PrEP/nPEP Behavioral screening done? — Indicate Yes or No. If Yes is selected:
o Date - enter date of PrEP/nPEP Behavioral screening.
o Were needs identified? — enter Yes or No

If you haven’t done so already, click the "5 33"& pytton to save the enrollment record.

Document the Encounter

From the Enrollment record, click the _1 Add Encounter b tton to document the encounter. You
may document other encounters later from the Client Profile by using the Create > Status
Neutral Encounter activity.

Status Neutral Encounter - Steve Status ()
Test Agency - Data to Care : Tester Statusneutral [01/08/2022]

Summary  Referrals

Encounter Status * | In Progress W
Encounter Date * |01/08/2022 5=
Minutes 0

Contact Category * | Status Neutral Mavigation

Contact Type SN-Psychosocial Screening

Funding Source Cther

Contact Method * | In-Person w

"

Date of Next Encounter
Brief Description

01/08/2022 =
Initial Intake

L]

Full Description

s @B ruaAlsEE] &

Conducted inttial intake and psychosocial gyal. Refemed to Health Brigade for testing |

Complete the required fields for the encounter.
e Status — defaults to In Progress. When you have completed all the documentation for

this encounter, change the status to “Complete.”



Encounter Date — enter the date of the encounter.

Minutes- enter the number of minutes for the encounter.

Contact Category — Select the appropriate Contact Type from the list.

Contact Method — Select the appropriate method to indicate how the encounter was
conducted.

Date of Next Encounter — Enter the date for your next encounter.

Brief Description — Enter a brief subject of the encounter.

Full Description — Enter any detailed notes about the encounter and next steps.

Referral Tracking
From the Encounter, you may track any resulting referrals on the Referrals tab. Click the

_| Add Referral 1, create a referral.

Refermral : Steve Status ()
Test Agency - Status Neutral - Tester Statusneutral [01/08/2022]

Referal
Refemal Status * |Pending |
Refeming Person * | Tester Statusneutral | -
Referral Date * [01/08/2022 -
Bligibility Diate Expire 02/06/2022
Refered To * |Health Brigade
Refemed for Service Type * |HIV Testing
Refemed To Assignee
Refemed for Service Description

Date Check Back * | 02/08/2022 ==
Require Cansent * | Yas -
Was Client Consent Obtained * |¥es - Signed P
Consent Attachment Type * | File ~
Created By |Tester Statusneutral

File Attachments *

& Attach [ Save As [ Launch

Complete the required fields and attach the appropriate consent.

Referral Status — defaults to Pending

Referring Person — defaults to your user name
Referral Date — defaults to today’s date

Referred To — Select the agency receiving the referral
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Referred for Service Type — Select the appropriate service for the referral

e Referred to Assignee — if applicable, select an individual to receive the referral.
Otherwise, leave blank.

e Referred for Service Description — brief description of the service to be provided by the
receiving organization.
Date Check Back — defaults to one month from date of referral

e Require Consent — Defaults to Yes
Was Client Consent Obtained — Yes or No, If Yes attach the signed consent form.

When all the information has been entered, click ¥ S4mt pytton.

Appointments

Track appointments made for the client from the Client Profile by clicking Create >
Appointment.

{ Close "% |e= = [|~|#Edt @ Ceate v @ View v @ Action v @ Pint -

Client Profile - Steve Status () Appointment
Test Agency - Status Neutral - Tester Status Meutral Intake
Profic | Demo | Address | Profiles | Care 1 Status Meutral Encounter mrolments  Medical  Eligibility

Appointment - Steve Status ()
Test Agency - Status Neutral - Tester Statusneutral [01/08/2022]
Appointment
Status * | Scheduled
Type * | Ambulatory Outpatient Medical Care
Pravider Agency Meighborhood Health
Appointment With John Smith
Appointment Date * (011472022
Appointment Start Time 2:00 AM

Complete the required fields to track the appointment.
e Status — defaults to scheduled.

e Type —select the appropriate appointment type

e Provider Agency — type or select the service organization where the appointment will
take place.
Appointment With — type or select the individual provider

e Appointment Date — enter date of appointment
Appointment Start Time — enter time of appointment

11



When finished you can either select
appointment.

Viewing Activity

¥ Save And Create Ancther or 4 Close o save the

To view activity records for a client, click the View > Activity from the Client Profile.

© View » @ Action ~ @ Pint v

Activity [
| 4| Close
= & [y A

B S & de e e

Form Deleted Summary *
= Appointment

Appointment 2022/01/14: Scheduled - Ambulatory Outpatient Medical Care at ABC Clinic with John Smith
= Refemal

Refemral 2022/01/08: Open - HIV Testing to Health Brigade
=l Scan

Scan 2022/01/08: Client Consent
=] Status Meutral Encounter

Status Neutral Encounter Mo Description

Editing Appointments

Double-click on the appointment record to open it. Then click the # Edt button. You can
change the appointment status to Kept, Missed, Rescheduled, or Cancelled. If the appointment
was missed, rescheduled or cancelled, enter the appropriate reason.

Viewing Status Neutral

Status Neutral Views

Enrollments

Provide Enterprise allows you to quickly view your Status Neutral clients. To access these views,

navigate to View > Clients.

Status Meutral All

Status Meutral Enrolled
Status Meutral Enrolled ASE Only

The “Status Neutral All” view shows

all clients with a record in your Status Neutral Program. You

can use the 2 button to categorize the list by any of the columns.
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Client ID * Last Name # First Name Status Primary Phone Address 1 City State Zip Historic Client Program Code
SNClient Accomac V.

10569 Test SNSN Open 123 Any St Adington VA 23221- Cument SN
10477 Pebbles Fruity Cpen 15444 | ake Dr Accomac VA 23212 Current

10476 Chocula Court Open 15454 Main St Accomac WA 2312 Current

10473 Jacks HApple Open 1524 Main St Accomac VA 23212- Current SN
10357 Queen Cliver Open Ereqwr Clementown Mills VA 43232-4444 Cumrent

10396 GQueen Cliver Open (898) 989-8989 1313 Mockingbird Lane  Acom VA 11111-1111  Current ASE
10352 Cliert2 MNeutral Cpen 456 Mason Street Agricola WA 23212- Current ASE
10391 Client1 Nevtral Cpen 123 Super Street Accomac VA 23212 Current SN

The “Status Neutral Enrolled” view shows all the clients currently enrolled in Status Neutral with
any program code except “ASE.”

Last Mame First Name M < Provide 1D ¢ Date Of Bith Primary Phone Pragram Code
Meutral 05122000

Jacks Apple 10473 04/15/1538 SN

The “Status Neutral Enrolled ASE Only” view shows all the clients currently enrolled in Status
Neutral with a program code of “ASE.”

Last Mame ¢ First Mame ¢ Ml ¢ Provide ID # Date Of Bith  Primary Phone Program Code
Cliver 04191987 (398) 939-3535 ASE

Test SMCliert 10573 111072000 ASE
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