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Chapter One: Introduction

The Virginia Department of Health has chosen to use the Provide Enterprise (PE) system
to manage their Ryan White Care and Prevention programs, which includes CHARLII.

This user guide will walk through the management of these records.
Security Requirements

Enrolling and discharging clients for the CHARLII program requires the user role
Provide.Users.CHARLI.

Next, you will need to set your user security profile as needed. This can be found under
Tools > User Security in the Menu bar.

Tools  Reports Windows Help

User Security
i Uszer Preferences
If you are a Care Services user and only need to “view” CHARLII records

The CHARLI Case Management program profile must either be set in your Current Profile
or “check marked” in your Current Reporting Scope to view and create notes.



() Set Security

Cument Profile
|Hea|th Brigade - Care Services

Curmrent Reporting Scope

A% B 9

ADrg APgm
Groupware Technologies Inc.  Technical Support
Health Brigade Care Services
* Health Brigade CHARLI Case Management
Health Brigade Data to Care
Test Agency Care Services

Virginia Department of Health ~ 340B & Rebates
Virginia Department of Health ~ Care Services
Virginia Department of Health ~ Prevention Services

If you need to add/update CHARLII enrollments, notes, activities

The CHARLI Case Management program profile must be set in your Current Profile in
order to make updates to CHARLII records. Users who work between both Care and
CHARLII programs will need to “toggle” the appropriate Current Profile depending on
the program in which they are working.

. Set Security

Cument Profile
e-ahh Brigade - CHARLI Case Management

Current Reporting Scope

ARG S dd

ADra APagm

Groupware Technologies Inc.
Health Brigade

Health Brigade

Health Brigade

Health Brigade

Test Agency

Virginia Department of Health
Virginia Departmert of Health
Virginia Department of Health
Virginia Department of Health

Technical Support
Care Services
CHARLI Case Management

Data to Care
Status Neutral
Care Services
340B & Rebates
Care Services
Data to Care
Status Neutral

View Hfective Date
Cument

0K

Cancel




s a
Enrolling a Client in CHARLII

Virginia Department of Health works with local Departments of Corrections (DOCs)
across the state. Representatives from the detention facility send a Discharge Summary
or Referral form, which contains all the required information necessary, as well as a
consent form. After a member of the CHARLII team reviews and determines the
documentation is in good order, the client may need to be registered (see Client
Registration - Completing the Client Profile User Manual). If the client is new, and needs
to be registered, the signed authorization provided with the Discharge Summary should
be attached as the consent form.

From the Client Profile, navigate to the Enrollments tab. Within the Program Enrollments
embedded view, click the Create button > CHARLII Enrollment.

Profle Demo Address Profles Care Team Finances Health Benefits

Program Enroliments

2 S By E @ & A = [ Create CHARLI Enroliment

Deleted < Status Start © Program MName Agency

CHARLII Enrollment tab:



CHARLI Enrclliment : Charie Tester2 ()
Health Brigade - CHARLI Case Management : CHARLII Tester/HB [11/23/2021]

CHARLII Enrollment  Tracking

Status

Refemed v|
Date Refemed to CHARLII *= | 1172372021 % -
Referal Source * | Care Coordinator at VDH b
Enrollment Number 1023
Assigned CHARLII Agency * | Health Brigade ~
DOC/Jail Facilty Name Accomack County VA Jail ||:|
Other DOC/Jail Facility Name
Incarceration Status * Beleased Y
Actual Release Date = %u
Post-Release Assessment Date %u
Enroliment Expiration *

Complete the required information on the enrollment form.

Status - defaults to Referred. Change the status to Enrolled once the client is
enrolled in CHARLII services.

Date Referred to CHARLII - defaults to today’s date.

Referral Source - select the source of the referral.

Date Enrolled in CHARLII - displays when the status = Enrolled.

Enrollment number - automatically generated.

Assigned CHARLII Agency - defaults to current agency.

DOC/Jail Facility Name - select the facility from which the client is being
discharged.

Other DOC/Jail Facility Name - if the appropriate facility is not found in the above
list, type the facility name.

Incarceration Status - select if client is currently incarcerated or has been released.
Planned Release Date - this field displays if Incarceration status = Currently
incarcerated.

Actual Release Date - this field displays if Incarceration Status = Released.
Post-Release Assessment Date - enter the date of post-release assessment.
Enrollment Expiration - auto-populated based on incarceration status and
enrollment date. If the client is released, and the date of enrollment is later than
the date of actual release, the date will default to 18 months after date of
enrollment, otherwise the date will default to 18 months after the date of release.
If the client is currently incarcerated, this field will not display and will remain blank
until the client is released, and actual release date is entered.



Embedded Views will display any Seamless enrollment records, Appointments, CHARLII
Tracking and CHARLII Notes.

Click the “E 33V ptton to save the enrollment record, and begin entering data.

Appointments

Appointments
El= ‘j}’ @ E:|E| DMd Appointment
Date # Type Status Provider

202111726 | CHARLI Scheduled | User, Training

The Appointments embedded view will display any prior medical appointment history. You
may also use the “Add Appointment” button to document any upcoming appointments

Appointment - Charlie Tester2 ()
Health Brigade - CHARLI Case Management : CHARLII Tester/HB [11/23/2021]

Appointment
Status * | Scheduled v|
Type * | Ambulatory Outpatient Medical Care =1
Provider Agency Health Brigade &
Appointmert With Tester, CHARLII [
Appointment Date = [11/26/2021 =
Appointment Start Time 11.00 =

To Edit the appointment, click o Edi button to indicate if the appointment was kept,
missed, rescheduled, or cancelled. If the appointment is missed, rescheduled, or cancelled,
enter the reason in the field that displays.



Appoirtment

Status * | Mizzed v

Type Scheduled
Provider Agency
Appointment With Rescheduled
Cancelled
x= [ TTCTarTT

Annnintmant Nata T

[}

When finished, click Close, and Yes to save the changes to the Appointment record.

Tracking

Tracking

2 S BB @ & F [d g [ AddCHARL Tracking

Date Agency Provider Housing Plan Completed Med Access Med Adherent Deleted?

Mrtaa

CHARLI Tracking : Cloudy Day ()
Health Brigade - CHARLI Case Management : Peggy Giiffith/GTI/ADMIN [05/19/2022]

Tracking
Housing Type * | Renting and living in an unsubsidized room or house or apartment ~ |
Reincarceration Date %u
Individual Flan Completed * Yes w
Medication Access Established * Yes w
Medication Adherent * Mo w

Use the Tracking view to record the following:

e Housing Type - client’s current housing type

e Reincarceration date - enter reincarceration date (if applicable)

e Individual Plan Completed - enter Yes or No

e Medication Access Established - enter Yes or No

e Medication Adherent - enter Yes or No
After you have completed all the required fields to process the enrollment, save the
enrollment record by clicking Close, and answer Yes to save your changes.



CHARLII Notes

The Notes embedded view will display a history of case management note records. Click

“Add CHARLI Note” to create a new note.

MNotes

2 S 4 (A 4§ [ AddCHARLI Note

Status Date © Provider Contact Type Funding Source

Deleted?

CHARLI Note : Charlie Tester2 ()
Health Brigade - CHARLI Case M it - CHARLII Tester/HB [11/23/2021]

Summary  Refemals

Note Status * [In Progress |
Provider * [CHARLII Tester (=]
Note Date = [11/23/2021 =
Minutes

Contact Category = “:‘
Contact Type

Funding Source

Brief Description *

Full Description

Enter the required information.

e Note Status - defaults to In Progress. If a note is started, and the Case Manager
doesn’t have time to complete the note, it can be saved in the status of In Progress.

e Provider - defaults to user name.
e Note date - defaults to today’s date.

e Minutes - enter number of minutes were spent during this encounter.



e Contact Category - defaults to CHARLI Case Management
e Contact Type - Client Contact

e Funding Source - auto-populates based on Contact Type.

e Brief Description - enter the subject line of the note.

e Full Description - enter the complete detailed notes.

Referral Tab

The Referral tab may be used if a referral is made as a result of the client contact. An
embedded view will display a history of referral records for the client. Click “Add Referral”

to create a new referral.

CHARLI Note : Charlie Tester2 ()
Health Brigade - CHARLI Case : CHARLII Tester/HB [11/23/2021]

Summary Referrals

Refemals

A S & A el ] A Refera

Status Service Type Refemred To

Referral - Charlie Tester2 ()
Health Brigade - CHARLI Case Management : CHARLII Tester/HB [11/23/2021]

Refemal
Refemal Status * [Pending |
Refeming Person * |CHARLII Tester =]
Referal Date = [11/23/2021 =l
Eligibilty Date Expire 12/22/2021
Refered To = =
Refemed for Service Type = &
Refered To Assignee B
Refemed for Service Description
Date Check Back = [{2/23/2021 %E
Require Consent * | Yes o
Created By CHARBLI Tester/HB
Was Client Consent Obtained * o

e Fillinthe appropriate fields:
o Referring Person - This will default to you, but you can select a different

person



Referred To - Select the agency you are referring the client to
Referred for Service Type - Select the service type
Referred to Assignee - If there is a referred to assignee, select it here

O O O O

Referred for Service Description - Enter the description of the referral
service

Date Check Back - Enter the date to check back on the referral.

Consent Required - defaults to Yes

Client Consent Obtained? - Confirm that client has signed informed consent

When finished, click on the Submit button to save your changes and submit the referral.
An hourly agent will run that will send the referral to the destination agency.

The destination agency can go to View > PLWH Activity > Referrals > All to My Agency to
work the referral.

View Actions Tools Reports Windows Help

Administration >
Clients >
| PWHActvity > Client Updates Pending Review
PLWH Clients > Eligibility Assessments Incomplete
Providers > All by My Agency
Reteence > Senices Provided ending Aoy
Secure > Open by My Agency
VEDSS Integration > Open to My Agency

Open to My Agency Unacknowledged

The referrals then can be “Acknowledged” by the receiving agency by clicking on the

Acknowledge button. Acknowledging the referral will inform the referring provider that
the referral has been received.

When areferral is completed, the agency receiving the referral will be able to view the
referral in any of the View\PLWH Activity\Referrals views.

Once areferral is opened, it cannot be edited. However, you can come back to the referral
at any time and click the Close button to close the referral.

10
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Discharging a CHARLII Client

From the Enrollment Record, click the ## Edt to update the status of the CHARLII

enrollment.

CHARLII Enrollmert  Tracking Discharge

SENE Discharged %
Date Refemed to CHARLII * | Refemed
. |Enrolled
Refemal Source Dedlined
Date Enrolled in CHARLII Bl Discharged

When the status is changed to Discharged, the Discharge tab appears within the

enrollment record.

CHARLI Enrollment - Cloudy Day ()
Health Brigade - CHARLI Case Management - Peggy Griffith/GTI/ADMIN [05/19/2022]

CHARLI| Enrclimert  Discharge

Date Discharged from CHARLII = [05/19/2022 =l
Discharge Reason * | Cliert Request bl
Discharge Service Level * | Self-Management -
Housing Type * | Renting and living in an unsubsidized room or house or apatment ~

Complete the required fields:
e Date Discharged from CHARLII - enter the date of discharge from the CHARLII

program
e Discharge Reason - select the reason for discharge
e Discharge Service Level - select the appropriate service level
e Housing Type - enter the client’s housing situation as of the date of discharge

When complete, click the Close button, and select Yes to save the enrollment record.

11



Viewing CHARLII Clients

To help you quickly view CHARLII clients, click View > PLWH Clients > CHARLI Clients
Enrolled.

File Find | View Actions Tools Reports Windows Help
Adrministration

Clients

Contract Management

Import Log

Insurance Benefits Management
Pharmacy Interface

PLWH Activity

B T

WwW W W W v

Providers > All Client Matrix View

Reference ¥ By Active Program Enrollment
Reporting » By Active Suppert Group Enrollment
Secure ¥ By Provider Relationship

User Management » Client Matrix View

d0se A9 B2E A S, A A

Lagt Name First Mame Ml A Provide D £ Date Of Bith  Primany Phone
Pamela 10264 979 (414) 577-8787

Castle Penelope 10223 01/01/1568 (414) 5771234

Charii2 CS5Test 10321 11/23/1989

Charitester Minnie 10310 07/01/1982

Mouse Charie 10311 06/21/1982

Test1 Charli 10320 10/01/1991

Tester Charlie 10306 07/01/1963

Tester? Charlie 10322 11/23/1984




Documenting Services Provided

Services Provided are used to document a tangible service that you provided to the client.
To create a Service Provided, follow the steps below:

From the Client Profile, click & Create * from the button bar, and select Service Provided.

Service Provided : Charie Tester2 ()
Health Brigade - CHARLI Case Management - CHARLII Tester/HB [11/23/2021]

Service Provided

Status Pending |
CHARLI Tester =

=
11/23/2021 =

[m]

Provider

Service Date

Service Category
Service Provided
Funiding Source
Units of Service
Unit of Measure
Unit Cost of Service
Total Cost of Service |3|]D|]

L .

Comments

e Fillinthe appropriate fields. Depending on the Service Provided, the data entry
fields will vary. Please note that services documented for CHARLII clients should
be within the CHARLII Case Management Category.

13



Select Frem View

Please select tem(s) from the view.

A5, A

Category /
CHARLII Caze Management

CHARLIl Case Management

Service Name /
CHARLII-ADAP Higibility Initiated
CHARLIl-Attended medical appointment

Funding Source #
Ryan White Part B
Ryan White Part B

CHARLII Case Management

CHARLII-Care Coordination medication accessed

Ryan White Part B

CHARLIl Case Management

CHARLII-Care Coordination referal submitted

Ryan White Part B

CHARLII Case Management

CHARLIIClient provided housing assistance

Ryan White Part B

CHARLIl Case Management

CHARLII-Cliert’s individual plan developed

Ryan White Part B

CHARLII Caze Management
CHARLII Case Management
CHARLII Caze Management
CHARLII Case Management
CHARLIl Case Management
CHARLII Case Management
CHARLIl Case Management
CHARLII Case Management

CHARLII-Completed ADAF eligibility
CHARLII-First medication pickup postrelease
CHARLII-Food accessed/meals delivered
CHARLII-Medical appointment scheduled
CHARLII-Medication adherence support
CHARLII-Non-medical case management
CHARLII-Prevention supplies distibuted
CHARLII-Transportation

Ryan White Part B
Ryan White Part B
Ryan White Part B
Ryan White Part B
Ryan White Part B
Ryan White Part B
Ryan White Part B
Ryan White Part B

OK | | Cancel

When finished, you can either mark the service as “Completed” or “Not Provided”.

If you do not have time to enter in all the required information in one sitting, you can save
the Service Provided as “Pending” so you can come back to it later. To save it as “Pending”,
click on the Close button and then Yes to save your changes. When you want to come
back and complete the Service Provided, double click into the “Pending” Service Provided

and click on the Edit button.

PLEASE NOTE: It is important to complete each Service Provided. Services Provided that
are not in a “Completed” status will not be included in your reports.

Marking the Service Provided as “Completed”

Click on the Complete button to save your changes. Once a Service Provided is marked as
Complete, you cannot edit the Service Provided.

Marking the Service Provided as “Not Provided”

14



Marking the Service Provided as “Not Provided” allows you to document that you had

planned to deliver a service but did not actually deliver the service.

Click on the Not Provided button to mark the Service Provided as “Not Provided”.

Select the reason you are marking the service as “Not Provided” and click OK.

CHARLII Services Summary Report

To run a services summary report, go to the Reports menu and select Run.

Reports  Windows Help

I Run [

Manage Report Objects [
@k 3Tl Nav Cada W Claar Frorlan = 1 Mar

Select the CHARLII Services Summary Report.

Select A Report

= [

RepotGroup  Reporthame
ADAP Recertffication Peformance Measures
CARE Services Summary Report
CHARLII Services Summary Report
Cument Client Insurance/Coverage Type
Eligibility Assessment Weekly Court
Bligibility Repart by Clinic
Bligibility Verffication Activity
Health Insurance Premium Assistance Monthly Statistics
Mailling Labels - Selective Camier and Flan
Mailling Labels - Selective Palicy Type
Mailling List - Selective Camier and Plan
Mailling List - Selective Policy Type
Mass Progress Log Print
Payment Histary
Payment Statistics
PE Report Test
Possible Duplicates by Client Name
Premium Assistance Discontinues

Searching for: S

Enter the search criteria.

oK

Cancel
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Enter Parameter Values

Flease enter the start date to report on:

Start

Jo1/o1/2021

Flease enter the end date to report on:

End

|12/31/2021

QOrganization

AQrg

Enter ACrg:

Health Brigade

Service Name
Charli-Client provided housing assistance
Charli-Client's individual plan developed
Charli-Food accessed/meals delivered
Charli-Medical Case Management
Charli-Medicati after rel
Charli-Medicati dh pport
Charli-Non-medical case management
Charli-Prevention Supplies distributed
Charli-Transportation (tokens or monthly p

1/1/2021 - 12/31/2021

CHARLII Services Summary Report

Health Brigade

December 2021 Full Date Range
Number Units of Number Units of
Served Service Served Service

0 0 23 82
0 0 13 17
0 0 29 21
0 0 3 13
0 0 1 1
0 0 2 2
0 0 31 490
0 0 3 7
0 0 3 [

It may take a few minutes for the report to run depending on the amount of data. Thisis a

two-page report. From the button bar, use the arrow buttons to navigate to the

Demographic Summary page.

Tools Reports  Windows

Help

1

J_ M
_‘ I Main Report |

/2 4 @ -

16



CHARLII Services Summary Report

Health Brigade
1M1/2021 - 12/31/2021

December 2021 Full Date Range
# Clients % Clients | # Clients % Clients
Current Age 25to0 34 0 7 21.88%
Current Age 35t0 44 0 [§ 18.75%
Current Age 4510 54 0 12 37.50%
Current Age 55 to 64 0 7 21.868%
Current Gender Female 0 5 15.63%
Current Gender Male 0 25 78.13%
Current Gender Transgender Male to Female 0 1 3.13%
Current Gender Transgender Other 0 1 313%
Ethnicity 0 1 3.13%
Ethnicity Non-Hispanic 0 31 96.88 %
FPL 0 2 6.25%
FPL At or below 100% FPL 0 30 93.75%
Insurance Type Medicaid 0 32 100.00 %
Insurance Type Medicare 0 32 100.00 %
Insurance Type Private Insurance 0 32 100.00%
Race 0 1 3.13%
Race American Indian/Alaska Native 0 1 3.13%
Race More than 1 Race 0 30 93.75%
Tranmission Risk 0 11 34.38%
Tranmission Risk | Heterosexual Contact 0 15 46.88%
Tranmission Risk | Men Who Have Sex with Men 0 3 9.38%
Tranmission Risk | Undetermined 0 3 9.3%%
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