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Introduction

The Virginia Department of Health has chosen to use the Provide Enterprise (PE) system
to manage their Ryan White Care and Prevention programs, which includes Status
Neutral Service Navigation for individuals who may be at risk or who do not know their
HIV Status.

This user guide will walk through the management of these records.

Security Requirements

In order to enroll and view clients in Status Neutral for your agency, you must have the
program Status Neutral set as your current profile. This can be found under Tools > User
Security in the Menu Bar.

Tools | Reports Windows Help

User Security
Uzer Preferences
() Set Security ? *
Curment Profile
|Te5t Agency - Status MNeutral -
Curmrent Reporting Scope
B
AQrg APgm

Test Agency | Status Neutral

View Effective Date

Curent |

ok | [ Cancal |




Status Neutral Intake

Status Neutral is often the first point of contact for a client seeking assistance. Therefore,
the client will need to be registered into Provide Enterprise to begin the intake process.
Please refer to the user guide for Client Registration - Completing the Client Profile for
more information on the registration process.

Once the client is registered, a base Client Profile is created.

From the Client Profile, click the Create button, and select Status Neutral Intake.

4 Close "i’,F'”LESave @) Create +» (@ View ~ (@ Acton ~ (@ Pint =

Client Profile - Steve 5t #‘Ppointment
Test Agency - Status N Status Neutral Intake 22]
Profle  Demo Address status Neutral Encounter efts ADAP Enrolments Medical Eligibility

Status Letter
Date of Last Service Progress Log
Legal Last Name Required Action
Legal First Mame 5can
Legal Middle Initial Service Provided
Mame Suffix TB Assessment o
Prefemed Name Test Result
Pop-up Alert Message Web User Account
55N }

At any time in the intake process, you may click the “E153¥¢ hytton to save your updates.



Main tab

Status Neutral Intake - Steve Status ()
Health Brigade - Status Neutral : Peggy CaseManagerTest/HB [12/06/2024]

Main  Demo Address Financial Insurance Enroliments

Assessment Status

Provide Client ID 57962

Assessmert ID 38681228

File Status In Progress

Date Received = ==
Is client ONLY an ASE Client? No =
Applicant Identification

Legal First Name * |Steve

Legal Middle Initial

Legal Last Name * |Status

Name Suffix

Date of Birth * (12/06/2000

Cumrent Age 24

Curent Gender Identity * | Male

Sex Assigned at Birth * |Male

The Main tab, displays the applicant identifying information captured from the
registration process.

The Date Received defaults to today’s date, but can be edited.

Also, if the client is only an ASE Client, select “Yes” to the field: Is client ONLY an ASE
Client?

Demo tab

Status Neutral Intake - Steve Status ()
Test Agency - Status Neutral : Tester Statusneutral [01/08/2022]

Main Demo  Address Fimancial Insurance Enrolments

Demographic Data

Race - Check all that apply * |[] American Indian/Alaska Native

Asian

[] Black or African American

[] Mative Hawaiian/Cther Pacific Islander
[] White

Asian * ] Asian Indian
[] Filipine

[] Japanese
[] Korean

[] Vietnamese
[] Cther

Ethnicity = |§Non—Hispanic "

Complete the required fields containing demographic data for the client.



Address

Status Neuiral Intake - Steve Status ()
Test Agency - Status Neutral - Tester Statusneutral [01/08/2022]

Main  Demo Address Financial Insurance Enrollments

Residence

Housing Type * | Renting and living in an unsubsidized room or house or apartment w
Housing Status Stable/Permanent

Street Address & * 123 Sunshine Way

Apt / Lot / Floor @

State * VA w
County * |Accomack =
City * |Accomac Cl
Zip Code @ * (53202 |
Telephones

Primary Phone [

Secondary Phone [

The address tab displays address and phone information captured from the registration
process. Check to make sure all required fields are entered correctly.

Financial tab

Status Neutral Intake - Steve Status ()
Test Agency - Status Neutral - Tester [01/08/2022]

Main  Demo  Address :Financial; Insurance  Enroliments

Total Household Size - |

Cumert Morthly Household Income
Wage Income Calculator Wage Income Calculator

Gross wages, salaries, tips, etc *

Enter the required financial information.
e Total Household Size - enter the number of members in the client’s household.
e Current Monthly Household Income - enter the total monthly gross income for the

household. You may use the Wage Income Calculator button to help

calculate the total.



Dialog Income C:

Wage Income Calculator
Number of Jobs
Mumber of Currertt Jobs
Job #1
Pay Frequency
Pay Stub 1 Amount

* | Monthly

* |$1.000.00

Other
Other Marthly Wage Income |

Seff Employed
Estimated Monthly Income |

Totals
Income Calculation * |$1 1000.00{

Comments

Insurance Tab

Status Neutral Intake - Steve Status ()
Test Agency - Status Neutral : Tester Statusneutral [01/08/2022]

Main  Demo Address Financial Insurance  Enrollments

Medicare

Status * | Mo Benefits >
Medicaid

Medicaid Status? No Bensfits A
Primary Private Insurance

Status * | Active ~
Policy Source * | Employer w
Parents Insurance Yes H

Complete the required fields for the client’s current insurance or benefits coverage.

Enrollments tab

If you haven’t done so already, click the “E53¥¢ button to save the intake record. The

] Create Status Neutral Enroliment |, o1 will be displayed. Click to enroll the client in Status

Neutral.



Status Neutral Enrollment - Steve Status ()
Health Brigade - Status Neutral : Peggy CaseManagerTest/HB [12/06/2024]

Status Neutral Enroliment

Enrollment Status Pending

s
Program Code * SN v
e " HiVtest v
Was psychosocial screening done? * Yes v
Date 12/06/2024 =]
Were needs identified? * [Yes
Was PrEP/nPEP Behavioral screening done? * | Yes
Date 12/06/2024 =
Were needs identified? * ?Yu -
Encounters
A8 & QA

Status

Date © Provider Deleted?

Complete the required fields:

Enrollment Status - defaults to Pending, change status to Enrolled, Complete, or
Denied as appropriate.
Program Code - select SN or ASE
Referral Source - make the appropriate selection for how the client was referred to
Status Neutral.
Was psychosocial screening done? - Indicate Yes or No. If Yes is selected:
o Date - enter date of psychosocial screening
o Were needs identified - enter Yes or No
Was PrEP/nPEP Behavioral screening done? - Indicate Yes or No. If Yes is selected:
o Date - enter date of PrEP/nPEP Behavioral screening.
o Were needs identified? - enter Yes or No

If you haven’t done so already, click the (&1 Save bytton to save the enrollment record.

Document the Encounter



After you have saved the Enrollment record, click the _] Add Encounter 1y \tton to document

the encounter. You may document other encounters later from the Client Profile by using

the Create > Status Neutral Encounter activity.

Summary Referals
Encounter Status * In Progress V "
Encounter Date * |12/06/2024 E -
Minutes 30
Contact Category * | Status Newtral Navigation - Ryan White Part B v
Contact Type [] PrEP/nPEP Screening
[] Psychosocial Screening (e.g. SNSN Screener)
[[] Psychosocial Support Services
["] Service Navigation (Referal, Linkage)
[ ] Health Education/Risk Reduction/Behavioral Intervention
[[] HIV medication adherence counseling
["] Non-Medical Case Management
| Outreach Services
[] PrEP/nPEP medication adherence counseling
[] Transportation
[[] Condoms
[] Cther
Funding Source Ryan White Part 8
Contact Method * [In-Person
Date of Next Encounter = [12/06/2024 =
Brief Description * [intial Intake
Full Description

4 @B 7 U A EEFEE| a)

Conducted intake and psychosocial gyal. Refemed to Health Brigade for Case Management |

Complete the required fields for the encounter.

Status - defaults to In Progress. When you have completed all the documentation
for this encounter, change the status to “Complete.”

Encounter Date - enter the date of the encounter.

Minutes- enter the number of minutes for the encounter.

Contact Category - Select the appropriate Contact Type from the list.

Contact Type - select any of the services that were covered during the encounter.
Funding Source - select the funding source for the encounter.

Contact Method - Select the appropriate method to indicate how the encounter
was conducted.

Date of Next Encounter - Enter the date for your next encounter.

Brief Description - Enter a brief subject of the encounter.

Full Description - Enter any detailed notes about the encounter and next steps.



Referral Tracking

From the Encounter, you may track any resulting referrals on the Referrals tab. Click the

L] Add Referal to create areferral.

Referral - Steve Status ()
Test Agency - Status Neutral : Tester Statusneutral [01/08/2022]

Refermal
Refemal Status Pending |
Refeming Person Tester Statusneutral “:‘
Referal Date 01/08/2022 %lﬂ
Hligibility Date Expire 02/06/2022
Refered To Health Brigade [
Refemed for Service Type HIV Testing |:|
Referred To Assignee L]
Refered for Service Description
Date Check Back 02/08/2022 =1
Require Consent Yes R
Was Client Consent Obtained ¥es - Signed i
Consent Attachment Type * | Fle h
Created By Tester Jtatusneutmal
File: Attachments =

& Attach Save As Launch

Complete the required fields and attach the appropriate consent.

e Referral Status - defaults to Pending

e Referring Person - defaults to your user name

e Referral Date - defaults to today’s date

e Referred To - Select the agency receiving the referral

e Referred for Service Type - Select the appropriate service for the referral

e Referredto Assignee - if applicable, select an individual to receive the referral.
Otherwise, leave blank.

e Referred for Service Description - brief description of the service to be provided
by the receiving organization.



e Date Check Back - defaults to one month from date of referral
e Require Consent - Defaults to Yes
e Was Client Consent Obtained - Yes or No, If Yes attach the signed consent form.

When all the information has been entered, click ¥ 3ubmt hytton. You will be returned to
the Status Neutral Encounter.

When you are finished entering information on the Encounter, click 4 Cose and Yes to
save your changes. You will be returned to the Status Neutral Enrollment form.

When you are finished entering information on the Enrollment, click 4 Cose and Yes to
save your changes. You will be returned to the Status Neutral Intake form.

When you are finished entering all information regarding the Intake, click ' Complete

Other Activities

Appointments
Track appointments made for the client from the Client Profile by clicking Create >
Appointment.

{ Close “i#

- = Qv‘ﬁEdit @ Create ~| @ View ~ (@ Action ~ @ Print ~

Client Profile : Steve Status () Appointment

Test Agency - Status Neutral : Testes Status Neutral Intake

Profle Demo Address Profiles Care” Status Meutral Encounter nrollments  Medical  Bligibility

10



Appointment : Steve Status ()
Test Agency - Status Neutral : Tester Statusneutral [01/08/2022]
Appointment
Status * | Scheduled
Type * | Ambulatory Outpatient Medical Care
Provider Agency Neighborhood Health
Appointment With John Smith
Appointment Date * 1 01/14/2022
Appointment Start Time |B;{H] AM

Complete the required fields to track the appointment.

Status - defaults to scheduled.

Type - select the appropriate appointment type

Provider Agency - type or select the service organization where the appointment
will take place.

Appointment With - type or select the individual provider

Appointment Date - enter date of appointment

Appointment Start Time - enter time of appointment

When finished you can either select 7| Save And Create Ancther or 4 Close to save the

appointment.

Viewing Activity

To view activity records for a client, click the View > Activity from the Client Profile.

@ View v @ Action » @ Print ~

Activity
| 4 Close
ER= G o'e
Form Deleted Summary ©

Appointment 2022/01/14: Scheduled - Ambulatory Outpatient Medical Care at ABC Clinic with John Smith

[= Refemal |
| Refemral | | 2022/01/08: Open - HIV Testing to Health Brigade |
= Scan |
| Scan [ | 2022/01/08: Client Consent |
[=l Status Meutral Encounter |
|Stat|.|5 MNeutral Encounter | | Mo Description |

11



Editing Appointments

Double-click on the appointment record to open it. Then click the ## Edit button. You can
change the appointment status to Kept, Missed, Rescheduled, or Cancelled. If the
appointment was missed, rescheduled or cancelled, enter the appropriate reason.

Views

Status Neutral Views

Provide Enterprise allows you to quickly view your Status Neutral clients. To access these views,
navigate to View > Clients.

View Actions Tocls Reports Windows Help

o Clients ¥ Status Meutral All |
o Providers b Status Meutral Enrolled L
t Reference >

Secure -]

The “Status Neutral All” view shows all clients with a record in your Status Neutral

Program. You can use the o button to categorize the list by any of the columns.

4 e @ S ﬁ @ IZFIE| @\ﬁewﬁdi\rﬂy

Cliert ID * Last Name First Name Ml 4 Status Primary Phone Address 1 City State Zip Historic Client
123 Sunshine Way Accomac | VA

10346 Smurf Happy Open 123 Happy Place Accomac | VA 23212- | Currert

10344 Smart Suzie Open (414) 577-7857 123 Smart Street Apt 123 | Accomac | VA 23212- | Cument

10343 Smart Suzie Open (414) 577-7857 123 Smart Street Accomac | VA 232112- | Currert

10341 Status Sarah Open (804) 444-4444 123 Any Street Accomac | VA 23212- | Cument

10317 Tester Josie Cpen 123 Any St Accomac | WA 23212~ | Curent

The “Status Neutral Enrolled” view shows all the clients currently enrolled in Status

Neutral.
o @5 F @6
Last Mame First Mame MI ¢ Provide 1D 4 Date Of Bith Primary Phone
[ 0170
Status Sarah 10341 10/01/1582 | (804) 444-4444
Status Steve 10357 10/01/1591

12



SNSN Report

To run the SNSN Report, go to Reports > Run. and Select the SNSN Report. Click OK.
**Reminder - The results of the report will be based on your reporting scope.

Reports Windows Help

Select A Report

5

o @

ReportGroup  ReportName !L]

| CARE Services Summary Report
Glierts By Beneft Level and Camier | Camcel |

]Eijﬁyﬂneﬂmui Detail During Date Range with Additional Parameters - By Agency|
Hligibility A nt Detail During Date Range with Additional P, ters - By Compled
| MAI Summary

Mass Progress Log Print

| Possible Duplicates by Client Name
Service Liiization Report

> I

Searching for: S

You will be required to enter start and end date parameters for which you would like to
report. Click OK.



Enter Parameter Values

Start

Please enter the start date to report on:

[01/01/2024 it

Please enter the end date to report on: End
{12/06/2024 x B

[ oc | concel |

The report will be displayed.

SNSN Report

1/1/2024 - 12/7/2024

23 total clients served  100% of all clients(n=23)  100% of all clients(n=23) 4% of clients(n=1) 0% of all clients(n=0)

from 1/1/2024 to received psychosocial received PrEPnPEP reported MSM were eligible for Ryan
120772024 screening during intake screening during intake exposure category White Services
Clients by Agency All Clients by HIV/AIDS Status
Fredericksburg Area Health and Support ¢ 16 89%| | HIV Negative 18 100%
Council of Community Services 1 6%
Virginia Department of Health 1 6%
% of All Clients by Race/Ethnicity % of All Clients by Gender
e ® G
& L
80
. 4
i §
= =
3 g®
£ e -




Top Line Totals

e Total Clients Served - All Clients with a Status Neutral Enrollment where the
Psychosocial Date is between the date parameters chosen.

e % Received Psychosocial - PsychosocialScreen = Yes in SN Enrollment

o % Received PrEP/nPEP - PrepScreen = Yes in SN Enrollment

e % MSM - Client Profile CMACondHIVTransRoutO - contains MSM

e %Eligible for RW Services - Had a service provided (vwRSR_2020_Services-which
includes both Services Provided and SN Encounters) where the RW Eligible Flag =
Yes

Clients by Agency
Displays the number of enrolled clients by agency where the activity date is between the

date parameters chosen.

All Clients by HIV/AIDS Status
Displays the number of enrolled clients by HIV Stage, where the Activity Date is between
the date parameters chosen.

Percent Clients By Race/Ethnicity
Displays number of enrolled clients by Race/Ethnicity where the Psychosocial Date is
between the date parameters chosen.

Percent Clients By Gender
Displays number of enrolled clients by Gender where the Psychosocial Date is between
the date parameters chosen.

Percent Clients By HIV Risk/Exposure Category
Displays number of enrolled clients by CMACondHIVTransRoutO where the Psychosocial

Date is between the date parameters chosen.

Identified Service Needs
e Referrals, where CLAReferDate is between the date parameters chosen.
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Encounters
All Status Neutral Encounters where the activity date is between the date parameters
chosen.

16
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